Just nu i M3-nätverket
Jump to content

Något fel!


Lajnan

Recommended Posts

Hej Min dator vill inte mer som jag vill.

När jag startar den så startar strömmen som vanligt men skärmen får ingen signal, CD enheterna bara blinkar och lampan som lyser när dator laddar lyser ständigt. Själv tror jag det är moderkortet men är inte säker och vill veta om ni vet något annat. All hjälp uppskattas

 

Link to comment
Share on other sites

Det kan vara moderkortet som är trasigt, men det kan även vara någon del av nätaggregatet eller processorn som lagt av.

 

Om du har möjlighet att testa med ett annat nätaggregat så gör det. Du kan också ta bort allt onödigt som hårddiskar, CD, nätverkskort etc så att nätaggregatet belastas mindre och se om det går då.

 

Link to comment
Share on other sites

 

Okej ska testa dem sakerna.

Det kan inte ha någonting med ram minnet att göra? Skärmen ska väl ändå visa bild när man drar ut ram minnena?

 

Link to comment
Share on other sites

Är inte säker på om det kommer någon bild, men BIOS ska låta åtminstone om det inte finns något fungerande RAM-minne.

 

Link to comment
Share on other sites

 

Prövade nu att sätta i ett större nätaggregat men det funkade ändå inte, kopplade bara in dem 2 strömkablarna till moderkortet. Ingenting piper på moderkortet när jag startar. Kopplar jag ut strömmen till CD enheterna så slutar s.k "laddar" lampan att lysa. Om det nu är moderkortet så vill jag ha ett likadant nytt men hittar det ingenstans, vet inte om HP säljer dem (K8N8X-LA)

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...