Just nu i M3-nätverket
Jump to content

a4vg16tj.sys saknas


bublik

Recommended Posts

Hej.

Jag har haft problem med Spy locked, vilket är åtgärdat med hjälp härifrån.

Hade då och nu problem med att IE7 låser sig totalt.

Tänkte försöka med min XP-skiva men då uppstår problem med att a4vg16tj.sys saknas. Kanske blev den med bortstädad i min iver att få bort Spy locked.

Någon här som känner till detta problem?

 

Link to comment
Share on other sites

Vad hade du tänkt att göra med XP-skivan?

I vilket läge saknas filen?

Har du stavat rätt till filnamnet?

 

Link to comment
Share on other sites

 

Hej Cecilia.

Stavningen är rätt.

Tanken var att försöka mig på nån recovery/restore funktion, men kom aldrig så långt.

Då jag skulle börja set up, så sades filen saknas och frågan om omstart kom vilket jag gjorde men hamnade i samma situation igen.

 

Link to comment
Share on other sites

 

Sökning på a4vg16tj.sys med google och andra sökmotorer samt på microsoft.com ger noll träffresultat...

Kan du kolla stavningen en gång till?

 

Link to comment
Share on other sites

 

Hej Mikael 63.

För säkerhets skull testade jag igen att starta om datorn.

Då datorn startar med svarta bilden och börjar jobba så kan jag välja XP eller XP setup.

Automatiskt tar den setup och då säger den att denna fil saknas och frågar om jag vill starta om, detta verkar man kunna göra hur många gånger som helst.

Jag har dubbelkollat stavningen, det är rätt.

 

Link to comment
Share on other sites

Är det en äkta Windows-skiva?

Finns det repor eller liknande på skivan?

Har du startat datorn från XP-skivan?

Recovery/restore skriver du, ska det vara en ominstallation av XP ovanpå befintlig XP? Första gången du startade datorn från XP-skivan vad fick du upp för val och vad svarade du på dem?

 

Men IE7 ska väl också gå att avinstallera så att du får tillbaks IE6, sedan kan man ju försöka med att installera IE7 igen.

 

Link to comment
Share on other sites

Hej Cecilia.

Det är en repfri riktig skiva.

Jag provade igen med att starta från skivan, kunde då välja mella att fortsätta den setup som tidigare var påbörjad, välja ny eller avsluta.

Provade ny men fastnade på administrator lösenord, jag har aldrig lagt in nåt!

Varje gång jag startar datorn ,måste jag nu stega upp ett steg för att starta XP, annars fortsätter den tidigare setup vilken då fastnar på tidigare nämnd fil.

Vid allra första försöket fick jag frågan om att ladda ner senaste setup filerna vilket jag då gjorde. Tanken var inte att lägga nån ny XP över gammal utan reparera existerande, mindes att jag sett den möjligheten tidigare. Provade nyss att avinstallera och installera IE7 på nytt men det hjälpte inte. Nu kör jag på IE6 ett tag framöver. Kan man få bort den påbörjade setup som väljs då datorn startas?

 

 

Link to comment
Share on other sites

Se till att lägga in ett lösenord till administrator-kontot, det kan vara bra att kunna ominstallera i framtiden. Skriv upp lösenordet så att du kommer ihåg det.

 

Du kan redigera boot.ini enligt anvisningarna på http://support.microsoft.com/kb/289022

Du behöver börja med att sätta standardoperativsystem till den rad som inte är det nu och sedan ta bort raden som pekar på setupen. Var försiktig och noggrann, om det blir fel så kan det bli så att du inte kan starta Windows.

 

Link to comment
Share on other sites

Hej Cecilia.

 

Tack för hjälpen.

Det funkade bra, jag följde anvisningarna, men blev lite skraj då jag inte var säker på vilket nummer som skulle bort.

Såg att man kunde skriva "Query" i kommandotolken och då syntes aktuella nummer.

 

Klistrar in händelse förloppet nedan så att nån annan kan se hur jag lyckades.

På microsoft glömde dom att nämna mellanrummet "bootcfg /delete /IDnr" mellan ID och nr.

 

 

C:\Documents and Settings\Janne>bootcfg /Query

 

Boot Loader Settings

--------------------

Timeout: 5

Default: multi(0)disk(0)rdisk(0)partition(1)\WINDOWS

 

Boot Entries

------------

Boot entry ID: 1

Friendly Name: "Microsoft Windows XP Professional"

Path: multi(0)disk(0)rdisk(0)partition(1)\WINDOWS

OS Load Options: /noexecute=optin /fastdetect

 

Boot entry ID: 2

Friendly Name: "Microsoft Windows XP Professional Setup"

Path: C:\$WIN_NT$.~BT\BOOTSECT.DAT

OS Load Options: N/A

 

C:\Documents and Settings\Janne>bootcfg /delete /ID2

ERROR: Invalid Argument/Option - '/ID2'.

Type "BOOTCFG /DELETE /?" for usage.

 

C:\Documents and Settings\Janne>bootcfg /delete /2

ERROR: Invalid Argument/Option - '/2'.

Type "BOOTCFG /DELETE /?" for usage.

 

C:\Documents and Settings\Janne>bootcfg /delete /ID 2

SUCCESS: OS entry 2 deleted.

 

 

 

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...