Just nu i M3-nätverket
Jump to content

ZoneAlarm vill inte installera sig!


Pelleman

Recommended Posts

Hej!

 

Kör nu Windows-brandväggen (XP med SP2). Vill byta till ZoneAlarm 7, då den sägs vara bättre.

 

Men installationen jäklas kraftigt. ZA installationsgrogram kan inte starta:

 

#

Setup was unable to log into thr TrueVector service. Install cannot continue without logging into the True Vector service.

 

Please use the service manager to shut down thr TrueVector service and then restart the installer program.

#

 

Min svenska XP vet ingenting om engelska "True Vector service". Man kommer visst åt den genom "Service Manager", men svenska XP vet inte vad det är det heller.

 

Dumma mjukvaror ... varför kan inte programmen själva sköta såna här saker?

 

HELP ...

 

MVH

 

// Pelle, Västerås

 

 

 

Link to comment
Share on other sites

TrueVector service är en del av ZoneAlarms brandvägg. Programmet säger att den är igång? Har du redan brandväggen installerad och försöker installera en gång till? Det är väl tur att det inte är lätt för program att stänga av brandväggar för då skulle väl varenda virus stänga av brandväggen på en gång.

 

Service manager heter Tjänster på svenska och nås via Kontrollpanelen - Administrationsverktyg.

 

Link to comment
Share on other sites

Hej Cecilia!

 

Tack för ditt svar!

 

Tyvärr fanns det ingen TrueVector service i Tjänster, och ändå går det inte att installera ZoneAlarm.

 

Så här är det:

 

Jag hade ZoneAlarm installerad. Ett annat program, myProcMan, varnade plötsligt att vsmon.exe var falsk och hade placerats på datorn av en mask. vsmon.exe gick inte att stänga av, radera - ingenting. Avinstallerade då hela ZoneAlarm och det gick bra (sa uninstallshield i alla fall).

 

Sedan dess är det omöjligt att installera ZoneAlarm igen. Kör zlsSetup_70.exe från PC för alla´s senaste cd.

 

myProcMan säger också att iexplore.exe är falsk och har lagts till av trojanen BOXER.

 

Jag har använt ZoneAlarm 6.5 och AVG Antivirus, båda med automatiska uppdateringar.

 

Vad är det för fel i mitt system?

 

Tack på förhand!!!

 

MVH // Per

 

 

 

Link to comment
Share on other sites

Guest ollemunter

Det har länge varit problem med ZoneAlarm sedan version 6.5.

 

Version 6.1 fungerar fortfarande OK.

 

Kolla på forumet:

http://forums.zonealarm.com/zonelabs/board?board.id=inst

 

En vanlig avinstallation tar inte heller bort programmet, men på forumet finns info hur det tas bort, d.v.s det som blir kvar och gör man inte det, så kommer heller ingen ny installation att funka.

 

 

Link to comment
Share on other sites

 

Hej!

 

Nu har mitt ZoneAlarm-problem löst sig.

 

Jag trodde att ZA´s avinstallationsprogram tog bort hela ZA.

 

Så vara icke fallet!

 

Det fanns 2-3 mappar/kataloger kvar på datorn, som varken Windows Lägga till/ Ta bort program eller ZA`s egen Uninstall tar med sig.

 

Lösning: sök igenom hela C:\ efter "zonalabs" för att hitta de 'gömda' delarna. Radera dem manuellt, töm paperskorgen och boota om.

 

Tack alla för den hjälp jag fått.

 

Trevlig Valborg!

 

// Pelleman

 

 

 

Link to comment
Share on other sites

 

 

Hej!

 

Nu har mitt ZoneAlarm-problem löst sig.

 

Jag trodde att ZA´s avinstallationsprogram tog bort hela ZA.

 

Så vara icke fallet!

 

Det fanns 2-3 mappar/kataloger kvar på datorn, som varken Windows Lägga till/ Ta bort program eller ZA`s egen Uninstall tar med sig.

 

Lösning: sök igenom hela C:\ efter "zonalabs" för att hitta de 'gömda' delarna. Radera dem manuellt, töm paperskorgen och boota om.

 

Tack alla för den hjälp jag fått.

 

Trevlig Valborg!

 

// Pelleman

 

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...