Just nu i M3-nätverket
Jump to content

Vista-XP nätverk Dela mappar


FlokeGBG

Recommended Posts

Jag har En XP (pro) dator och en Vista (Home premium)i ett nätverk. Jag har en d-link router som är kopplad till internet. XP datorn är kopplad med kabel till routern och Vista trådlöst.

Jag försöker komma åt kataloger på båda datorerna men jag får det inte att fungera.

Jag kan pinga båda datorerna.

Jag har båda i samma workgroup.

Jag kan se XP datorn i Delningscentrat i Vista.

Jag kan se Vista datorn i My network places i XP.

Jag har delat ut en katalog i båda datorerna.

Jag har samma login namn och samma password på båda datorerna.

 

Men jag kan inte se de utdelade katalogerna.

 

Vore tacksam om någon som löst detta mysterium kunde delge mig lösningen.

 

MVH. Floke

 

Link to comment
Share on other sites

Brandväggarna är kanske inte konfigurerade för fildelning i lokalt nätverk. Pröva genom att stänga av brandväggarna i båda datorerna.

 

Link to comment
Share on other sites

 

Hej.

Jag har stängt av brandväggarna på båda datorerna. men samma problem.

Har ett annat problem som jag just upptäckte, det är att jag inte kan ladda hem några filer från internet. Jag kan surfa, men inte ladda hem någon fil. Säkehetsnivån står på medel.

 

Link to comment
Share on other sites

"Säkehetsnivån står på medel."

?

Vilken dator är det problem att ladda hem filer med? Vilket program använder du till det?

 

Tips angående nätverket på:

//eforum.idg.se/viewmsg.asp?EntriesId=917786

//eforum.idg.se/viewmsg.asp?EntriesId=915929

//eforum.idg.se/viewmsg.asp?EntriesId=928180

//eforum.idg.se/viewmsg.asp?EntriesId=925256

Är NetBIOS påslaget i TCP/IP-inställningarna?

 

Link to comment
Share on other sites

 

Säkerhetsnivån i IE står på medel. Jag har har använt ie7 att surfa med. men har testat med firefox men får samma problem. Det är Vistadatorn jag har problem med.

 

NetBIOS? på trådlösa kortet på vistadatorn? eller i routern?

 

En annan sak jag testat med är att jag satt upp en FTP server på Vistadatorn. jag använder ett FTPprogramm på XP datorn för att uploada filer till Vistadatorn, men det går ortoligt långsamt. mestadels står överföringshastigheten på 0 men ibland hoppar den upp till 0,1 och laddar lite, sedan ner till 0 igen.

 

Link to comment
Share on other sites

NetBIOS är en inställning i nätverksanslutningen. Här är beskrivningen för XP: http://support.microsoft.com/kb/318030/sv

Förhoppningsvis så är det på något liknande ställe i Vista.

 

Vad är det för brandvägg? Nortons fungerar oftast inte att inaktivera. Vad för andra säkerhetsprogram i Vista-datorn?

 

Om det är den inbyggda i Vista, så är frågan om den utgående kontrollen är påslagen. Verkar ju vara ett allmänt problem i Vista-datorn med att ta emot filer.

 

Link to comment
Share on other sites

 

Jag har enbart Windows brandvägg. Den är för närvarande inaktiverad på båda datorerna.

Jag provade igår också att skapa en ny användare på båda datorerna, samma namn och samma passw. Delade ut en katalog på vistadatorn och gav den nya användaren alla rättigheter. Loggade in på XPdatorn med den nya användaren och försökte ansluta till den utdelade katalogen. Tänkte att min användare kanske hade blivit blockerad på något dolt sätt, och ville testa med en ny fräch användare. Men, samma trubbel. (brandväggarna var då inaktiverade)

Förresten, tack för hjälpen hittills. Skall idag testa att koppla upp vistadatorn med kabel istället för trådlöst.

 

 

Link to comment
Share on other sites

Angående filnedladdning i Vista-datorn så kolla på drno007 tips på:

//eforum.idg.se/viewmsg.asp?EntriesId=935215#937346

 

 

Link to comment
Share on other sites

 

Hej.

Jag använder nu en kabel istället för trådlöst.

Allt är löst.

Tack ändå för hjälpen.

/Floke

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...