Just nu i M3-nätverket
Jump to content

Trögt tangentbord


Curt

Recommended Posts

Mitt tangentbord har plötsigt blivit väldigt trögt.

Det går heller inte att ställa tangentrepetitionshastigheten via inställningarna i Kontrollpanelen.

Oavsett om jag har långsam eller snabb repetitionshastighet, så är hastigheten densamma (d.v.s. långsam). Någon som har ett tips?

 

Link to comment
Share on other sites

Hel Och Ren

 

Hej

 

Har du testat att av installera detta och installera om det?

 

Är det ett trådlöst?

 

Teori är när man vet allt och ingenting fungerar.

Teori och praktik förenas när ingenting fungerar och ingen vet varför

AMD939 2,25Ghz,2x512Mb i Dual 800Mhz,s-ata 400+160Gb+80Gb Extern,Nvidia PCI-E 7600GT

 

Link to comment
Share on other sites

 

Hej.

Det är ett Logitech trådlöst ja.

Nej, jag har inte prövat att installera om. Hur menar Du då? Drivrutinen har jag uppdaterat utan att något ändrades.

 

Link to comment
Share on other sites

Hel Och Ren

 

Hej

 

Om du går till Lägg Till O Ta Bort Program! Och avinstallerar detta där! = Att Bordet även kommer att fungera utan drivers!

 

Sen troligtvis omstart!

 

Lägg sedan i skiva till tangentbordet och gör om det!

 

Har du scannat efter Spy-Ware?

 

Teori är när man vet allt och ingenting fungerar.

Teori och praktik förenas när ingenting fungerar och ingen vet varför

AMD939 2,25Ghz,2x512Mb i Dual 800Mhz,s-ata 400+160Gb+80Gb Extern,Nvidia PCI-E 7600GT

 

Link to comment
Share on other sites

Hel Och Ren

 

Hej

 

Trådlöst tangentbord.. batteriet?

 

En sak som man kan ute sluta är ju att testa att byta batterierna! Blir det inge bättre då..........! Jag då är det inte iaf!

 

Har du scannat efter Spy-Ware mm?

 

Teori är när man vet allt och ingenting fungerar.

Teori och praktik förenas när ingenting fungerar och ingen vet varför

AMD939 2,25Ghz,2x512Mb i Dual 800Mhz,s-ata 400+160Gb+80Gb Extern,Nvidia PCI-E 7600GT

 

Link to comment
Share on other sites

Jag körde först Adaware och sedan Spyboot. Tog bort de vanliga cookie-filerna som alltid brukar dyka upp.

Nu fungerar det igen. Jag har dessutom kvar en registernyckel till något som heter Comet Cursor. Undrar om jag kan ta bort den också?

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...