Just nu i M3-nätverket
Jump to content

Outlook Express Vertygsfält


kgh

Recommended Posts

I outlook express när man skapar ett nytt meddelande så får jag inte upp raden med teckensnitt, teckenstorlek, styckeformat, fetstil mm, numrerad lista mm, vänsterjustera mm, infoga en vågrätt linje mm. Kör XP Media Center Edition Ver 2002 Servpack 2 och Internet Explorer 6.0. Har läst någonstans att detta är ett problem när man kör Media Center, men att det fanns en fil som man skulle lägga till. Kan någon ge mig ett tips hur jag löser problemet?

 

Link to comment
Share on other sites

Har du kollat under Verktyg - Alternativ - Skicka - Format på e-postmeddelande?

 

 

 

 

[Varför IE7 när Firefox finns?

& är det inte nog med bekymmer med XP så varför installera Vista?]

 

Link to comment
Share on other sites

BiarneSiösteen

 

I ett nytt öppnat mail-

 

Visa - Verktygsfält - Staandarknappar.

Ska vara bockat eller bocka för.

 

Link to comment
Share on other sites

BiarneSiösteen

 

Mittåt....

menar Formattering!

 

Visa - Verktygsfält - Formattering.

Bocka för.

 

Link to comment
Share on other sites

Både Standardknappar och Formatering var förbockade. Jag tror problemet ligger i att XP Media Center egentligen är en engelsk version och att det fattas en fil som skall rätta till felet. Men vad heter filen och var får man tag på den?

 

 

Link to comment
Share on other sites

 

Hej problemlösare!

 

Du kommer åt de önskvärda om du först förflyttar dig till "skrivfältet" - då vaknar de till liv!

 

Oskarius 38

 

Link to comment
Share on other sites

Det finns en inställning som kan bli felaktig när det gäller XP Media Center, dock är det inte sagt att det hjälper i alla fallen då det har att göra med (som du mycket riktigt misstänker) filer som skall samsas ifrån 2 olika språkversioner.

 

Jag skall se om jag kan hitta den filen när jag kommer hem och kan skanna av min pc men under tiden så kan du ju kontrollera detta:

 

 

Det är en inställning i registret under OE nyckeln som man får ändra.

Välj följande: Start - Kör - Regedit

Sök efter Showformatbar och kontrollera den som ligger under

 

HKEY_CURRENT_USER\Identities\{GUID}\Software\Microsoft\Outlook Express\

 

eller Leta upp "nyckeln" (vänstra fältet)

 

HKEY_CURRENT_USER\Identities\{GUID}\Software\Microsoft\Outlook Express\5.0

 

(GUID är identitetsnummret ex. {D308A986-790B-4A2C-92AA-EF7E22354E50} ligger precis under Identities och ovanför software)

 

Där finns en inställning som kan bli felaktig.

 

"ShowFormatBar" detta är ett Dword värde och om detta är satt till 1 så visar den Formateringen om den är satt till 0 så visas den inte.

 

Om det står en 0 så dubbelklicka eller heögerklicka och välj Ändra värde, i rutan skriver du då en 1.

Stäng regedit och starta om eller logga ur datorn för att sedan logga in igen (läsa in registret).

Hoppas att detta hjälper.

 

Link to comment
Share on other sites

Tack pkaffe!

Nu börjar det hända saker, men ShowFormatBar står: 0xffffffff(4294967295) Skall jag ändra detta till:

0x00000001(1)? Hoppas på ett snabbt svar.TACK!

 

Link to comment
Share on other sites

Hej!

 

Du bör kunna ändra den till 0x00000001 parentesen kommer automatiskt, den är till för att man snabbt skall kunna se vilket värde som fältet har för tillfället.

Innan du gör detta så bör du dock högerklicka på nyckeln (vänstra fältet) och välja att exportera, spara filen på ex. skrivbordet med t.ex namnet outorg.reg detta är för att du skall kunna återställa värdet som det var innan snabbt via ett dubbelklick på reg-filen.

Hoppas att detta hjälper.

Jag håller precis på och har en mailkonversation med Steve Cochran på Microsoft ang. detta problemet.

Så fort jag får lite mera info så kommer jag att maila detta.

 

 

 

Link to comment
Share on other sites

Hej!

Tyvärr hjälpte inte ändringen av ShowFormatBar. Hoppas Du får fram något genom Microsoft.

Har Du fått fram någon ny ändring? (070413)

 

[inlägget ändrat 2007-04-13 17:31:42 av kgh]

Link to comment
Share on other sites

  • 4 months later...

Hej pkaffe!

Har du hört något från Steve Cochran på Microsoft angående problemet med Outlook Express Verktygsfält? Hoppas på ett snabbt svar då vi tydligen är många som har samma problem.

 

 

Link to comment
Share on other sites

Hej!

Tyvärr så har jag inte hört någonting mera ifrån honom och resten på deras supportforum för Outlook verkar klia sig i huvudet.

Vi har dock lyft frågan till Microsoft Site Support då vi är en testsite för dem i Sverige och jag hoppas att vi kommer att få ett snabbt svar ifrån dem.

Återkommer så fort jag vet mer...

 

 

Link to comment
Share on other sites

  • 1 month later...

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...