Just nu i M3-nätverket
Jump to content

Problem med svchost.exe - långsam dator


Pepsw

Recommended Posts

Hej,

Sen ett tag tillbaka har jag problem med att datorn är långsam. ca 5 min efter att datorn startat upp klart så vitt jag kan se så jobbar svchost.exe för fullt. CPU-användningen pendlar mellan 80-100% under den här tiden och jag kan inte se något program som körs då. Den kan även slå till ibland och allt blir väldigt långsamt medan jag jobbar med något. Osäkert om det är svchost då, för jag hinner inte alltid kolla vilken process som höll igång.

 

Jag har precis scannat via Symantec och via a-squard, defragmenterat med aschampoo och rensat upp bland alla skärp filer med aschampoo. Med asquard hittade jag några misstänkta filer (kanske spioner) som raderades, och efter det hittade symantec inget. En av de 5 svchost-processerna ligger på en Minnesanvändning på 25.000 kb. Jag vet inte om det är mycket, men i jämförelse med de andra processerna som jag har så är det i topp.

 

i samma veva så har det tagit allt längre tid att stänga av datorn också. Man får vänta på att startmenyn ska komma upp och sen avsluta-fönster. Mycket längre än vanligt.

 

Mycket tacksam för svar.

P.

 

Link to comment
Share on other sites

Det finns massor av frågor om man googlar på svchost 100% cpu men började dina bekymmer efter en updatering från microsoft?

Jag har råkat ut för lika bekymmer och där datorn helt enkelt lägger av till slut. Grabben hittade lösningen och jag har en utskrift av den men inte hemma. Jag får återkomma....

 

[Varför IE7 när Firefox finns?]

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...