Just nu i M3-nätverket
Jump to content

Internet explorer 7


peran1

Recommended Posts

När jag har laddat hem Internet Explorer 7, så får jag upp sidan kan inte visas när jag klickar t ex på en ikon på skrivbordet och en del ikoner är själva bilden borta. E-posten funkar hur bra som helst, kan det bero på brandväggen eller vad? tacksam för svar snarast

 

Link to comment
Share on other sites

 

det kan bero på brandväggen om inga sidor funkar men å andra sidan borde du fått en fråga om du vill tillåta iexplore.exe

 

vad händer om du om du skriver in http://www.dn.se/ i adressfälet och klickar på gå till?

 

Link to comment
Share on other sites

Jag var in på min brandvägg och där stog det redan iexplore.exe som tillåten sida, jag har F-Secure Internet Security 2006, adressen funkar inte eftersom det kommer upp sidan kan inte visas. så jag vet inte vad jag ska göra? Jag har BackOnTrack så jag fick återställa allt.

/Per

 

 

 

Link to comment
Share on other sites

 

då tolkar jag det som att inga webbsidor funkar.

funkar någon annan webbläsare?

 

ta bort iexplore.exe eller ställ den på fråga i brandväggen och försök igen

 

Link to comment
Share on other sites

Jepp inga webbsidor funkar,så vi jag vet så har jag bara Internet explorer

Jag gjorde som du sa jag tog bort iexplore.exe och ställde den på fråga i brandväggen, men det funkar fortfarande inte.I brandväggen står det så här Klient (utgående) endast program och fråga. Server (ingående) endast program och fråga

 

Link to comment
Share on other sites

Om du menar filen iexplore.exe så har jag gjort det, men det är fortfarande fel (annars är jag otroligt trög). När jag har installerat Explorer 7 så går jag in och sätter det på fråga, och sen startar jag om datorn. Men det är lika fortfarande, tror du inte att det är något annan inställning som ska göras?

 

 

Link to comment
Share on other sites

Det kom upp en svart ruta men jag han inte se vad som stod där innan den försvann,om det var om en process vet jag ej.Men är det så bra om jag inaktiverar brandväggen?

 

 

Link to comment
Share on other sites

Jag har nu testat att inaktivera brandväggen, men det blev inte bättre.

Så jag vet hur jag ska ta mej till, har ni fler förslag ??

 

 

 

Link to comment
Share on other sites

du skrev att en ruta dök upp och försvann, det kan inte va så att det är en popup blockerare som stänger ner frågan från brandväggen?

det är långsökt men...

 

om du installerar ett nytt program så första gången det ska ut på nätet så ska du ju en fråga och den försvinner inte förren du har svarat.

jag har inte använt f-secure men den brandväggen är säkert inställd som alla andra dvs att den ska fråga.

nu hade du ju inaktiverat den så då är det väl något annat problem.

 

spara denna fil på skrivbordet,

dubbelklicka på filen >installera >när HJT öppnas klicka på "do a system scan and save logfile" >posta den loggen

http://www.thespykiller.co.uk/files/HJTsetup.exe

 

[inlägget ändrat 2007-03-08 11:26:47 av 927]

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...