Just nu i M3-nätverket
Jump to content

Ingen IPadress


Vattentornet

Recommended Posts

Mitt nya trådlösa nätverkskort fungerar plötsligt inte. Ser att det inte finns någon IPadress och från den datorn finns alltså ingen kontakt med Internet. Övriga datorer fungerar OK. Hur aktiverar jag IPadressen? Har provat att starta om både dator och router.

 

Link to comment
Share on other sites

Hej

 

Har du testat dit nätverkskort i en annan dator?

 

Det kan ju vara fel på kortet. Har du alla de drivrutiner installerade som kortet behöver?

 

 

Link to comment
Share on other sites

 

Jag har provat att byta UBS-kort med en annan dator. Kortet fungerar då på den andra datorn men min andra dators kort fungerar inte på den dator som hade problem! KAnske skall man testa sladdarna till USB-kortet också?

 

Link to comment
Share on other sites

 

Det hade ingen effekt tyvärr. Om jag skriver bara ipconfig får jag inte heller upp en 'riktig' ipadress, bara en 'autokonfigurerad'. Något är skumt!

 

Link to comment
Share on other sites

 

Tyvärr blir det inte någon adress, bara en som sägs vara autokonfugurerad förutom nätmast. Någon standardgateway syns inte heller. Kan det vara någon konflikt mellan datorn och routern som plötsligt uppstått?

 

Link to comment
Share on other sites

Det kanske kan vara värt att prova att logga in på routern med någon av datorerna som du har och avpricka automatisk DHCP och sätta egna ip-adresser på datorerna. Det brukar funka med dom flesta routerna. Det brukar var som t.ex 192.168.0.2 upp till 28 på slutet exempelvis.

Du kan ju alltid testa.

 

 

Link to comment
Share on other sites

Kanske har du redan löst problemet eller så har du som jag glömt att ändra lösenordet vid inloggningen.Jag råkade aktivera så ett nytt lösenord skapades när jag kollade vad som fans i routerns menyer. Ser du trådlösa nätverk när du kollar bör väl grejorna vara ok

 

 

Link to comment
Share on other sites

 

Tyvärr kvarstår problemet med att en av datorerna inte kommuniserar med Internet etc. Tror inte att jag ändrat något lösenord. Men tack för tipset!

 

Link to comment
Share on other sites

 

Jag förstår inte riktigt hur du menar. Jag ser ingenstans där jag kan ange mina ipadresser, typ 168.0.1.102. Men kanske DHCP release och renew vore något? Eller ställer jag till det då?

 

Link to comment
Share on other sites

 

Starta-kör-cmd tryck OK skriv ipconfig,på den svarta rutan som kommer upp tryck enter så borde du få upp din ip-adress!

Det ska fungera.

Ingvar

 

 

Link to comment
Share on other sites

Om dur har XP, gå till start/mina nätverksplatser och välj nätverksansluntningar. Höger klicka på det aktuella kortet eller anslutning och välj egenskaper. Välj tcp/ip och kolla egenskaper. Där kan du välja att sätta en egen adress. Kom ihåg att läsa i manualen för din router vilka intervall som gäller.

 

 

Link to comment
Share on other sites

Min router (eller vad det nu är) skapar inte någon IP-adress till en av husets 3 datorer. Kollar jag nätverkskortet står det 0.0.0.0 istället för 192.168.102. Likadant när jag kör ipconfig, då finns inget under Standardgateway och det finns inge rubruk ens som heter IPadress, däremot finns en rad som heter Autokonfigurerad IPadress med siffrorna 169.254.147.90. Så jag vet hur jag skall hitta IPadressen men den finns bara inte där!

 

 

Link to comment
Share on other sites

Hej!

Jag förstår att det känns frustrerande. Om du inte kan sätta egen IP-adress så kan jag bara rekommendera av en reparationsinstallering av ditt operativsystem.

 

Du talar inte om ifall du har win98, ME,2000 eller xp. Berätta så kan man kanske mera gå in i detalj.

 

 

Link to comment
Share on other sites

Hej igen!

 

Har du prövat att göra som jag skrev tidigare?

 

Antagligen är det något i ditt operativsystem som inte vill dig så väl för tillfället.

 

Jag tycker ju att det borde funka med att i commandotolken skriva ipconfig/renew och sen att du får en ip-adress till ditt kort eller enhet.

 

Om du gör en rep. installation av XP så behåller du dina ursprungliga filer och inställningar.

 

 

Link to comment
Share on other sites

Yes, jag har provat allt. Fast jag nu lagt in en bestämd IPadress kommer jag inte upp på nätet. Och jag har tidigare provat med ipconfig /renew utan resultat. Så jag kanske skall testa den där reparationen av Windows. Jag kanske skall tillägga att jag inte hittar mitt 'Windowsnätverk' som kallas Home på den datorn längre. Om det har 'trillat ur', hur lägger jag in det igen då?

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...