Just nu i M3-nätverket
Gå till innehåll
Bly

Problem med nätverkskort?

Rekommendera Poster

Hej! Jag har ett

 

Intel® Pro/Wireless 2200BG Network Connection

 

Som tappar "signal" ibland, hittar inget nätverk alls, när jag startat om en eller ibland flera gånger, hittas både mitt krypterade nätverk o mina grannars - till och med Min arbetskamrats, som bor tvärs över gatan.

 

Någon som vet vad det kan vara?

 

-Det är lite störande att ha en bärbar dator som måste köras via nätverkskabel :)

 

Tack för hjälpen!

.........

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Redigerad: Nu har jag uppdaterat drivrutinen, men problemet kvarstår. Kollat på deras hemsida, de rekommenderar en annan brandvägg, då de påstår att vissa brandväggar "låser" nätverkskortet tills status på antivirus/brandvägg är ok. Verkar väl långsökt, men vad vet jag... det är ju bara att prova. Dessutom är ju status på brandväggen ok enligt "självdiagnostiken"...

.........

 

[inlägget ändrat 2007-02-06 05:34:03 av Bly]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

SÅhär enkelt var det, kan jag tillägga nu sådär nästan ett år senare... Hade råkat ändra till automatisk inställning av energisparfunktioner, så datorjäkeln inaktiverade nätverkskortet tills batteriet i den bärbara var fulladdat. Har jag satt det på 'Max Prestanda' o det funkar klockrent.

[inlägget ändrat 2007-11-20 20:12:44 av Bly]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...