Just nu i M3-nätverket
Jump to content

Dela ut extern hårddisk


Pekotten

Recommended Posts

Hello!

 

Vill få hjälp med vilka inställningar som kan göra så att jag kan nå min externa hårddisk (server) då jag sitter vid en dator som ej är i mitt hemnätverk.

 

Har Telia, ADSL.

D-link 604

Lacie Ethernet som extern disk.

 

Har snart testat alla möjliga vägar men får det inte att fungera! Har inga problem att nå disken via ftp i mitt eget nätverk. Hittar disken utan problem. Men når den ej via webben från en annan dator. HELP! Testat tusen olika adresser, configurationer och annat men nu ber jag om er hjälp! Alla tips tas emot med glädje så jag kan finna en lösning på detta!

 

 

[inlägget ändrat 2007-01-29 08:47:13 av Pekotten]

Link to comment
Share on other sites

Ja du...din fråga + information gör det inte lätt.

 

Har du en router så måste du fixa till i routern så att du kommer åt din lokala dator utifrån.

Du måste tillåta porten i brandväggen kanske.

Du kanske har satt upp det fel i inställningarna på din ftp...att du kommer åt den i ftp:n i ditt lokala nätverk innebär inte alltid att det fungerar utifrån.

 

AMD Athlon 64 X2 4400+, Asus A8n-SLI Deluxe, 3GB RAM, 2x200 Sata RAID1, Nvidia 6600 PCI-E

 

Link to comment
Share on other sites

Hello!

 

Kakelgasten. Det är det jag inte lyckas med. Håller på att ha öppnat varenda port och varenda inställning i D-linken...så det vet jag att jag skall ändra men vet inte vilken iställning som är den som skall vara den rätta.Förstår hur det bör göras men inte hur inställningarna skall vara!

Tack för dina tankar Kakel...

 

[inlägget ändrat 2007-01-29 17:12:27 av Pekotten]

Link to comment
Share on other sites

Det är port 21 som är standard för ftp...

Men om du har en D-link så finns det färdigkonfigurerat redan.

 

Tänk på att du skall göra en portforward TILL din IPadress på din lokala klient.

 

Kolla på denna sidan hur du ska göra...börja med att leta upp din Router i listan under D-link.

 

http://portforward.com/routers.htm

 

AMD Athlon 64 X2 4400+, Asus A8n-SLI Deluxe, 3GB RAM, 2x200 Sata RAID1, Nvidia 6600 PCI-E

 

Link to comment
Share on other sites

Hello!

Det är gjort för ett par dagar sen...den sidan har jag hittat tidigare. Funderar på om det är Telia ADSL som gör nå skit! hm....blir inte klok! -s-

 

Tack Kakelgasten.

 

[inlägget ändrat 2007-01-29 19:58:57 av Pekotten]

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...