Just nu i M3-nätverket
Jump to content

Trådlös router DI-714P+


Tall

Recommended Posts

Hej!

Jag har anslutit en trådlös router D-Link DI-714P+ till min dator. Jag har gjort installationen enligt medföljande guide och tror, att installationen är rätt.

I min andra dator i ett annat rum har jag satt fast den ”antenn” (en pinne), som behövs för sammankopplingen. Den andra datorn har fungerat en tid men ”vägrar” nu att ansluta till Internet.

Lysdioderna på routern fungerar enligt anvisningarna, dvs.

- lysdioden har fast ljus (=korrekt anslutning till strömkälla),

- lysdiod för M1 blinkar (= routern fungerar korrekt),

- lysdiod M2 lyser med fast ljus (= Internetanslutningen är etablerad),

- WAN-lysdioden har fast ljus (= anslutningen till WAN-porten finns),

- WLAN-lysdioden blinkar inte (= enheten skall blinka vid trådlös dataöverföring).

- LAN-lysdiod 1 lyser med fast ljus och är ansluten till den andra datorn.

 

Signalen för ”Link Quality” visar på 74-76 %, när den är igång, och signalen för ”Strength” visar på 68-71 %. Men det är mestadels som signalerna inte finns.

Kan någon hjälpa mig med tips på vad det kan bero på, att den andra datorn inte fungerar på Internet?

Vad skall jag undersöka eller göra för att den andra datorn skall komma igång?

Mycket tacksam för svar, synpunkter och förslag.

Tall

 

Link to comment
Share on other sites

Jag har kört trådlöst ett flertal år med olika routrar och olika fabrikat. Någonting som jag har lärt mig är att helt plötsligt så slutar Internetanslutningen att fungera och då brukar det som oftast hjälpa med att starta om både router och dator. Att starta om routern menar jag man drar ur strömsladden i cirka 10 sekunder och sen ansluter igen.

Du kan också pröva att klicka på start och i KÖR skriver du CMD och i det fönstret så skriver du IPCONFIG/all och trycker ENTER så ser du om du blivit tilldelad en ip-adress.

 

 

Link to comment
Share on other sites

Tack supporter för ditt svar!

Jag har startat om routern på det sätt du skriver. Jag har också startat om den andra datorn. Men när jag skall kolla ip-adressen, så klarar jag inte att på rätt sätt skriva in dina ord på platsen, när KÖR öppnas. Jag är nämligen inte så van vid dessa kommandon. Jag skall ju skriva dels CMD och dels IPCONFIG/all.

Skriver jag CMD:IPCONFIG/all ?

Hur skriver jag efter ordet "öppna" ?

Tall

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...