Just nu i M3-nätverket
Jump to content

Min dator(?) Tar kål på min router.


Kopiera Mera=)

Recommended Posts

Kopiera Mera=)

Tjena!

 

Det började med att jag köpte en D-link Di-624 trådlös router med tillhörande usb nätverkskort (trådlöst, både min syster och min pappa har trådlösa d-link kort i sina datorer, fast dessa är av pci modell. När jag laddade ner saker, t.ex. en torrent med det trådlösa så efter ungefär 10 minuter fick jag upp en blåskär, där en drivrutin från dlink stog med som ett problem, jag updaterade till nyaste drivrutin, lämnade tillbaka nätverkskortet och formaterade om datorn, men hade fortfarande samma problem. Jag prövade även att använda mitt usb-kort på min systers dator, det blev exakt samma problem på den.

 

Så jag fortsatte att köra med kabel till routern istället och då fungerade det som det skulle.

 

Efter några veckor så började routern att gå ner titt som tätt, det poppade upp en ruta från nätversikonen nere vid klockan där det stod att ingen nätverkskabel var ansluten. Då var jag tvungen att ta ur och stoppa i strömkabeln till routern flera gånger för att den skulle starta up igen.

 

Det slutade med att vi åkte och lämnade tillbaka routern i förrgår, men det är bara det att den nya routern är ännu värre än den gamla (samma modell fortfarande, den här routern "tappar internet" och låser sig så att man inte kommer in i den genom webgränssnittet 192.168.0.1. Detta händer främst när jag laddar ner någon fil. Fast den här gången står det inget om att någon nätverkskabel inte är ansluten.. Det blir likadant med både min och min systers datorer, båda är dell. Men det verkar inte uppstå samma problem med min pappas dator, en Fujitsu Siemens.

 

Kan en dator ställa till dessa prblem i en router om det är något som är fel i datorn?

 

Är det någon som har en aning om hur jag kan lösa detta problem?

 

//MVH Robin

 

 

EDIT; Såg att den här tråden råkade komma fel, vill någon vänlig mod flytta denna?

 

 

-------------------------------------------

Windows XP Professional SP2

Intel Pentium 4 3,06 Ghz HT

768 MB ram Hitachi Deskstar 80Gb Hitachi Deskstar 160GB

Nvidia GeForce FX 5200 128 MB

SoundBlaster Audigy 2

 

[inlägget ändrat 2007-01-14 14:31:27 av Kopiera Mera=)]

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...