Just nu i M3-nätverket
Jump to content

Konstigt


thewaytosnooze

Recommended Posts

thewaytosnooze

 

?

hej hej,

har en dator med xp home.

den är 3år nu och en hel del problem har uppstått med denna, men efter ett flertal omformateringar så verkar den nu fungera ok men ett ständigt problem är att datorn oftast(men inte alltid) låser sig i uppstarten, då räcker det oftast(men inte alltid) med att starta om den så skärper den till sig och fungerar som vilken annan dator som helst.

Skulle vara väldigt tacksam om någon kan svara på denna mystiska gåta.

Min dator består utav delar som min bror pusslat ihop.

 

Link to comment
Share on other sites

 

har du koll på vilka program som startar med windows?

ibland kan mjukvara till ex skrivaren ställa till det plus att det är bättre att få program som möjligt startar med windows

 

Link to comment
Share on other sites

thewaytosnooze

 

?

Nej jag har ingen koll på det

just nu är det f-secure och en mountad skiva som staras upp, eller finns det program som startas upp och inte syns?

Skrivaren är för gammal så den har jag kopplat ur.

Men datorn har ju hållit på att låsa sig sen jag fick den.

 

Link to comment
Share on other sites

 

troligtvis syns ju en ikon och minst en process i aktivitetshanteren

 

skriv msconfig i kör, klickapå fliken autostart. räkna upp alla exefiler utom dom som hör till f-secure, som är förbockade. kolla under kommando.

är det många kan vi göra på ett lättare sätt

 

Link to comment
Share on other sites

thewaytosnooze

 

?

yes

Soundman.exe

C:\program\A4Tech\m...

C:\program\ATI Techn...

C:\WINDOWS\system...

C:\program\D-Tools\...

C:\program\POWERISO...

(sen två stycken där det inte står någonting under kommando men de har en plats)

C:\program\Sony Eric...

C:\WINDOWS\system...

14 stycken totalt varav 4st f-secure och två "osynliga" kommandon

 

Link to comment
Share on other sites

thewaytosnooze

 

?

Logfile of HijackThis v1.99.1

Scan saved at 11:53:55, on 2007-01-03

Platform: Windows XP SP2 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

 

Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\System32\Ati2evxx.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\system32\spoolsv.exe

C:\WINDOWS\system32\Ati2evxx.exe

C:\WINDOWS\Explorer.EXE

C:\Program\F-SECU~1\backweb\4476822\Program\SERVIC~1.EXE

C:\Program\F-Secure Internet Security\Anti-Virus\fsgk32st.exe

C:\Program\F-Secure Internet Security\Anti-Virus\FSGK32.EXE

C:\Program\F-Secure Internet Security\backweb\4476822\program\fsbwsys.exe

C:\Program\F-Secure Internet Security\Anti-Virus\fssm32.exe

C:\Program\F-Secure Internet Security\Common\FSMA32.EXE

C:\WINDOWS\SOUNDMAN.EXE

C:\Program\A4Tech\Mouse\Amoumain.exe

C:\Program\F-Secure Internet Security\Common\FSMB32.EXE

C:\Program\ATI Technologies\ATI Control Panel\atiptaxx.exe

C:\Program\Delade filer\Microsoft Shared\VS7DEBUG\mdm.exe

C:\Program\F-Secure Internet Security\Common\FSM32.EXE

C:\Program\F-Secure Internet Security\Common\FCH32.EXE

C:\Program\D-Tools\daemon.exe

C:\Program\F-Secure Internet Security\Common\FAMEH32.EXE

C:\Program\F-Secure Internet Security\Anti-Virus\fsqh.exe

C:\Program\F-Secure Internet Security\Anti-Virus\fsrw.exe

C:\Program\F-Secure Internet Security\FSPC\fspc.exe

C:\Program\PowerISO\PWRISOVM.EXE

C:\Program\Sony Ericsson\Mobile2\Application Launcher\Application Launcher.exe

C:\WINDOWS\system32\ctfmon.exe

C:\Program\Delade filer\Teleca Shared\CapabilityManager.exe

C:\Program\F-Secure Internet Security\Anti-Virus\fsav32.exe

C:\Program\F-Secure Internet Security\FWES\Program\fsdfwd.exe

C:\Program\F-SECU~1\ANTI-S~1\fsaw.exe

C:\Program\Delade filer\Teleca Shared\Generic.exe

C:\Program\F-Secure Internet Security\FSGUI\fsguidll.exe

C:\Program\Sony Ericsson\Mobile2\Mobile Phone Monitor\epmworker.exe

C:\Program\BitComet\BitComet.exe

C:\Program\F-Secure Internet Security\backweb\4476822\Program\fspex.exe

C:\Program\Internet Explorer\iexplore.exe

C:\Program\MSN Messenger\msnmsgr.exe

C:\Documents and Settings\Pontan\Skrivbord\HijackThis.exe

 

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = http://g.msn.se/0SESVSE/SAOS02

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.se/

R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page =

R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page =

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Länkar

O4 - HKLM\..\Run: [soundMan] SOUNDMAN.EXE

O4 - HKLM\..\Run: [WheelMouse] C:\Program\A4Tech\Mouse\Amoumain.exe

O4 - HKLM\..\Run: [ATIPTA] C:\Program\ATI Technologies\ATI Control Panel\atiptaxx.exe

O4 - HKLM\..\Run: [NeroCheck] C:\WINDOWS\system32\NeroCheck.exe

O4 - HKLM\..\Run: [F-Secure Manager] "C:\Program\F-Secure Internet Security\Common\FSM32.EXE" /splash

O4 - HKLM\..\Run: [F-Secure TNB] "C:\Program\F-Secure Internet Security\TNB\TNBUtil.exe" /CHECKALL /WAITFORSW

O4 - HKLM\..\Run: [F-Secure Startup Wizard] "C:\Program\F-Secure Internet Security\FSGUI\FSSW.EXE" /reboot

O4 - HKLM\..\Run: [DAEMON Tools-1033] "C:\Program\D-Tools\daemon.exe" -lang 1033

O4 - HKLM\..\Run: [PWRISOVM.EXE] C:\Program\PowerISO\PWRISOVM.EXE

O4 - HKLM\..\Run: [sony Ericsson PC Suite] "C:\Program\Sony Ericsson\Mobile2\Application Launcher\Application Launcher.exe" /startoptions

O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe

O4 - Global Startup: F-Secure 2006.lnk = C:\Program\F-Secure Internet Security\backweb\4476822\Program\fspex.exe

O8 - Extra context menu item: &Blockera detta popup-fönster - C:\Program\F-Secure Internet Security\Anti-Spyware\blockpopups.htm

O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:\Program\MICROS~2\OFFICE11\EXCEL.EXE/3000

O9 - Extra button: Webbfilter - {200DB664-75B5-47c0-8B45-A44ACCF73C00} - C:\Program\F-Secure Internet Security\FSPC\fspcmsie.dll

O9 - Extra button: (no name) - {200DB664-75B5-47c0-8B45-A44ACCF73F01} - C:\Program\F-Secure Internet Security\FSPC\fspcmsie.dll

O9 - Extra 'Tools' menuitem: Webbfilter - {200DB664-75B5-47c0-8B45-A44ACCF73F01} - C:\Program\F-Secure Internet Security\FSPC\fspcmsie.dll

O9 - Extra button: IE-sköld - {300DB664-75B5-47c0-8B45-A44ACCF73C00} - C:\Program\F-Secure Internet Security\Anti-Spyware\ieshield.dll

O9 - Extra 'Tools' menuitem: IE-sköld... - {300DB664-75B5-47c0-8B45-A44ACCF73C00} - C:\Program\F-Secure Internet Security\Anti-Spyware\ieshield.dll

O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\Program\MICROS~2\OFFICE11\REFIEBAR.DLL

O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program\Messenger\msmsgs.exe

O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program\Messenger\msmsgs.exe

O10 - Broken Internet access because of LSP provider 'winsflt.dll' missing

O16 - DPF: {193C772A-87BE-4B19-A7BB-445B226FE9A1} (ewidoOnlineScan Control) - http://download.ewido.net/ewidoOnlineScan.cab

O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://update.microsoft.com/windowsupdate/v6/V5Controls/en/x86/client/wuweb_site.cab?1142272848217

O16 - DPF: {B38870E4-7ECB-40DA-8C6A-595F0A5519FF} (MsnMessengerSetupDownloadControl Class) - http://messenger.msn.com/download/MsnMessengerSetupDownloader.cab

O16 - DPF: {BFF1950D-B1B4-4AE8-B842-B2CCF06D9A1B} (Zylom Games Player) - http://game03.zylom.com/activex/zylomgamesplayer.cab

O18 - Protocol: livecall - {828030A1-22C1-4009-854F-8E305202313F} - C:\Program\MSNMES~1\MSGRAP~1.DLL

O18 - Protocol: msnim - {828030A1-22C1-4009-854F-8E305202313F} - C:\Program\MSNMES~1\MSGRAP~1.DLL

O20 - Winlogon Notify: WgaLogon - C:\WINDOWS\SYSTEM32\WgaLogon.dll

O23 - Service: Adobe LM Service - Adobe Systems - C:\Program\Delade filer\Adobe Systems Shared\Service\Adobelmsvc.exe

O23 - Service: Ati HotKey Poller - Unknown owner - C:\WINDOWS\System32\Ati2evxx.exe

O23 - Service: ATI Smart - Unknown owner - C:\WINDOWS\system32\ati2sgag.exe

O23 - Service: F-Secure 2006 (BackWeb Plug-in - 4476822) - F-Secure Internet Security 2005 - C:\Program\F-SECU~1\backweb\4476822\Program\SERVIC~1.EXE

O23 - Service: FSGKHS (F-Secure Gatekeeper Handler Starter) - F-Secure Corporation - C:\Program\F-Secure Internet Security\Anti-Virus\fsgk32st.exe

O23 - Service: fsbwsys - F-Secure Corp. - C:\Program\F-Secure Internet Security\backweb\4476822\program\fsbwsys.exe

O23 - Service: F-Secure Anti-Virus Firewall Daemon (FSDFWD) - F-Secure Corporation - C:\Program\F-Secure Internet Security\FWES\Program\fsdfwd.exe

O23 - Service: F-Secure HTTP Server (fshttps) - F-Secure Corporation - C:\Program\F-Secure Internet Security\FSPC\fshttps\fshttps.exe

O23 - Service: FSMA - F-Secure Corporation - C:\Program\F-Secure Internet Security\Common\FSMA32.EXE

O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Program\Delade filer\InstallShield\Driver\11\Intel 32\IDriverT.exe

O23 - Service: SymWMI Service (SymWSC) - Symantec Corporation - C:\Program\Delade filer\Symantec Shared\Security Center\SymWSC.exe

 

min hijackthis logg

 

Link to comment
Share on other sites

 

den här raden har ställt till det förut

O4 - HKLM\..\Run: [sony Ericsson PC Suite] "C:\Program\Sony Ericsson\Mobile2\Application Launcher\Application Launcher.exe" /startoptions

 

dom här är onödiga

O4 - HKLM\..\Run: [soundMan] SOUNDMAN.EXE

O4 - HKLM\..\Run: [ATIPTA] C:\Program\ATI Technologies\ATI Control Panel\atiptaxx.exe

O4 - HKLM\..\Run: [NeroCheck] C:\WINDOWS\system32\NeroCheck.exe

O4 - HKLM\..\Run: [PWRISOVM.EXE] C:\Program\PowerISO\PWRISOVM.EXE

 

 

Link to comment
Share on other sites

thewaytosnooze

 

?

men

O4 - HKLM\..\Run: [sony Ericsson PC Suite] "C:\Program\Sony

Ericsson\Mobile2\Application Launcher\Application Launcher.exe" /startoptions

programmet:sony-ericsson pc-suite installerade jag i förrgår.

Och datorn har jag haft i tre år nu typ

 

Link to comment
Share on other sites

 

jo det föstår jag oxå men det handlar om att just nu ta bort alla möjliga orsaker.

 

det är 75% chans att det är nåt fel på hårdvaran eftersom den uppför sig på samma sätt nyformaterad. en ok dator funkar felfritt med ett nyinstallerat windows och i ditt fall tror jag inte att det är windows som är orsaken.

många konstiga fel kan bero på minnena

 

Link to comment
Share on other sites

thewaytosnooze

 

?

Heey smartguy har inte tänkt på att det

förmodligen är fel på hårdvaran...=)

 

men de saker som jag kunde ta bort, är inte de en del utav ett program? asså jag vill ju inte förstöra för mig själv.

 

Link to comment
Share on other sites

det du tar bort är en registerinställning som gör att dom inte startar med windows.

oftast finns den inställningen i programmet. ett bra ex är winzip som förinställt att starta med windows, det är ju helt meningslöst.

det är ju skillnad med brandvägg och antivirus.

sen kan det va så med ati att man det inte räcker med att ta bort mjukvaran från autostarten, man kanske måste stoppa och ändra startmetod för just den tjänsten. så är det med nvidia iaf

 

då får aldrig upp några felmeddelanden?

 

det kan va så att det står nåt i loggboken, kolla både i program och system

[inlägget ändrat 2007-01-03 21:19:07 av 927]

Link to comment
Share on other sites

thewaytosnooze

 

?

jag har nvidia grafikkort(om du nu menar det)

felmeddelanden om att den inte hittar något minne som refererar till..... (någonting)

Om det är så att loggbok inte finns på datorn så har troligtvis min slarviga bror inte sparat den.

(That´s the shit, skulle jag ha alla papper om datorn skulle jag nog kunna fixa en hel del själv).

 

Link to comment
Share on other sites

 

då måste du förklara för mig varför det är installerat mjukavara från ATI men ingen mjukvara från nvidia

 

skriv upp exakt det som står på datorn då, förhopningsvis är det på engelska för då går det läättre att söka info

 

eh, loggboken finns alltså under kontrollpanelen >adminverktyg.

där kan man se alla "händelser"

 

 

Link to comment
Share on other sites

thewaytosnooze

 

?

Förlåt att jag är lite hastig (handlar före jag tänker ibland)

jag har inte nvidia utan "Excalibur radeon 9600 series graphics by ATI"

 

mitt virtuella minne på datorn var dåligt åsså ändrade jag det (visste inte hur man gjorde det innan)

Jag testade photoshop å det visades mer detaljerat=), jag kan ana att felmeddelandet stod för mitt virtuella minne.

 

Logg bok... jaha det har aldrig jag fått veta att det finns.. får väl ta en tur i min dator och kolla runt, men annars gör jag det som jag behöver.

(i och försig jag kanske BEHÖVER att kolla datorn)

 

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...