Just nu i M3-nätverket
Jump to content

Kan inte öppna någonting i Windows ("Explorer har


Guest idgadmin

Recommended Posts

Guest idgadmin

Nu har mitt windows fått some serious problems!

 

Datorn fungerade bra tidigare idag (söndag), sen är jag borta några timmar med min kusin i stan osv medans datorn

står å tankar som vanligt, det är typ det ända som den gör (aktivt alltså).

 

Jag kommer hem och går till datorn, ser att windows har hängt sig och frågar om jag vill skicka felrapporten till

Microsoft, "sure" tänkte jag, för rutan såg inte ut som den brukar göra när något annat program i windows hänger sig.

 

Problemet är att inte bara Windows live messenger har hängt sig, min tankning är visserligen fortfarande igång,

men jag kan inte öppna internet explorer, eller nåt annat program för den delen heller..Allt som står är:

"iexplore.exe har stött på ett problem och måste avslutas." ibland står det "Explorer" istället eller programets namn, typ Steam.exe.

 

Av felbeskrivningarna får jag inget vettigt svar.

 

Öppnar jag vilket program som helst så får jag samma ruta och programmet stängs, även explorer (alla skrivbordsikoner m.m.)

försvinner för en kort sekund innan explorer har startat upp igen och allt "ser ut" som vanligt.

 

Har startat om flera gånger, sänkt min överklockning (som är stabil) och sökt hela datorn efter virus med uppdaterat F-Secure,

inget hittat, och inget hjälpte!

 

Har även provat att återställa datorn samt boota med "senast fungerande konfiguration" men problemen kvarstår.

 

Hände även en gång att explorer öppnade och stängde sig själv konstans med typ 3 sekunders mellanrum, vilket var nåt så in i

helvete störande..

 

Jag har inte gjort/installerat något konstigt, bara nya Catalyst drivare till graffet.

So please help, vafan ska jag göra?

 

Föresten, ni kanske undrar hur jag postade det här när jag inte kan öppna IE? tydligen så kunde jag gå in på farsans användare (på samma dator) som typ aldrig används, och då får jag inga sånna fel med explorer konstigt nog. Det tycker väl jag tyder på att det är XP som är boven i dramat och inte nåt från hårdvaran, har jag fel?

 

System se sign, de flesta temps ligger under 40 i idle, hårddiskarna mellan 24-30 C och grafikkortet i 65C idle.

 

Tacksam för hjälp.

 

Link to comment
Share on other sites

 

Det låter som ett/flera virus/annt skit som min svärmor har på sin dator som jag inte orkar att lägga ner mer tid på att ta bort.

Min rekomendation är att du formaterar om dina hårddiskar och installerar om allt, sen kör in ett schysst antivirusprogram.

F-Secure är fömodligen delvis avstängt av viruset. Så vart fallet hos min svärmor och då finns det lite du kan göra åt saken. Kan man inte installera nytt antivirus program, då kan man inte ta bort vad du har.

 

Köp norton eller kaspersky nästa gång. Kanske till och med NOD32. Fler har säkert bättre antivirus tips.

 

Link to comment
Share on other sites

Guest idgadmin

Ja det är iofs mycket möjligt, jag ska prova att installera något annat antivirus, typ Panda eller nåt som man kan prova gratis om man har SP2.

 

Rekomendera gärna nåt program som rensar bort "annan skit" (antar att du syftar på spyware m.m.).

 

Formatera kan jag nog inte, ja möjligtvis C: då men inte dom andra, har 284GB av värdefull data som jag inte tänker ta bort bara sådär, men windows och program har jag på en egen partition så den kanske jag kan formatera i värsta fall, det kanske var det du syftade på?

 

Återkommer när jag testat nåt annat antivirus, rekomendera gärna fler föresten, gratis/testversioner!

 

Link to comment
Share on other sites

Guest ollemunter

Jaha, steam.exe, måste väl vara nåt med Counter Strike då och med all säkerhet så har nåt låst sig i registret och ligger å tuggar i sig resurser, med andra ord , blir svårt att hitta om du inte kan hantera registret. Enda utvägen då, är väl att radera din användare och skapa en ny, eftersom dom andra kontona funkade, jag menar din fars konto.

 

Lycka till

 

 

Link to comment
Share on other sites

Guest idgadmin

Kan tyckas, men jag sa fel till er förut, dom andra användarna fungerar inte alls perfekt, dom fungerar klart bättre, man kan öppna fler program och surfa obehindrat, men ibland så blir det samma fel även där.

 

Jag tog bort F-secure och tankade ner Panda Internet Security 2007 (gratis testversion) och den hittade en del (19) spionprogram och cookies men inget virus.

 

När jag är inne på min användare igen så märker man att inte Panda funkar som det ska, går inte att uppdatera, inte att scanna efter virus ibland osv.

 

Men om man klickar på "Detektera sårbarheter" under fliken Analys och sedan klickar på "Virus som utnyttjar sårbarheten" hittar jag nåt som heter "No_exploit".

 

Som jag har förstått så är det en trojan, men google ger mig knappt någon iformation alls om viruset (vilket jag tycker var jävligt konstigt) och det enda jag hittade var en tråd här på IDG om en kille som fick upp massa rutor i Panda antivirus hela tiden, fast i den tråden fanns ingen riktig lösning på problemet..och google hittar som sagt bara massa spanska sidor och nästan ingenting alls av värde!

 

Så vad ska jag ta mig till nu?

 

Om jag formaterar C: kan jag vara säker på att viruset inte finns på D, E eller F partitionerna?

 

Fler tips snälla :(

 

Btw, ja, steam är ett program/nätverk för att spela bland annat counter strike :)

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...