Just nu i M3-nätverket
Jump to content

winamp fungerar inte!


Hulda Svensson

Recommended Posts

Hulda Svensson

hej

så fort jag ska spela en låt med winamp så ibland går det några sekunder av låten innan felrapportering kommer och man ska välja skicka eller skicka ej,ibland går det inte bara starta låten förrän det meddellandet kommer,vad ska jag göra för att lösa problemet????

 

jag tycker pcsupport har försämrats sedan hemsidan ändrades man får mindre hjälp!

mvh henrik 951

{EN VACKER DAG KOMMER ALLTING VARA LIKA ENKELT SOM DELL MEN MED DELL ÄR DET EN VACKER DAG REDAN IDAG!!}

 

Link to comment
Share on other sites

Det som känns mest troligt är att det är fel på din mp3-codec.

 

Du kan ju ändra playback-codec i Winamps inställningar eller testa en ominstallation av Winamp.

 

Kör du med nyaste Winampversionen?

Om inte, uppdatera.

 

 

Ett alternativ till Winamp är Foobar.

Finns att hämta här: http://www.foobar2000.org/

 

Håller med om att sidan blev sämre.

 

|...ateist - javisst...|

 

Link to comment
Share on other sites

Hulda Svensson

hej igen!

Jag har testat att ladda ner den senaste winampversionen men det fungerar inte.Varje gång jag startar en låt så kommer felmeddelandet där man kan välja mellan skicka och skicka ej.Jag har skickat en gång.

Ibland spelas låten upp om jag inte väljer något av alternativen men man får ingen information från winamp om låten artist,låttitel eller längd på låten!

mvh henrik 951

{EN VACKER DAG KOMMER ALLTING VARA LIKA ENKELT SOM DELL MEN MED DELL ÄR DET EN VACKER DAG REDAN IDAG!!}

 

Link to comment
Share on other sites

Kontrollera att du har DirectSound v2.46 som playback (vilket är standard).

 

Winamp->Högerklick->Preferences->Plug-ins->Output->DirectSound skall vara markerat.

 

Är det redan markerat...testa någon annan.

 

Har aldrig haft ditt problem.

Vet att vissa versioner av Winamp inte klarar av att skifta låtar om de 2 låtarna är av olika format (exempelvis ogg-mp3)...men att du inte kan spela upp något alls förstår jag inte.

 

 

Det kan ju även bero på något helt annat än Winamp...så en uppdatering av ljuddrivrutiner (om sådan finns) är att rekommendera.

|...ateist - javisst...|

 

Link to comment
Share on other sites

Hulda Svensson

 

hej!

jag har installerat om winamp så nu fungerar det!

tackar för hjälpen!

mvh henrik 951

{EN VACKER DAG KOMMER ALLTING VARA LIKA ENKELT SOM DELL MEN MED DELL ÄR DET EN VACKER DAG REDAN IDAG!!}

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...