Just nu i M3-nätverket
Gå till innehåll
Mullvaden

Datorns stöngs av för mig med

Rekommendera Poster

Detta är kanse samma inlägg som den längre ner på sidan, http://pcsupport.idg.se/viewmsg.asp?EntriesId=445967

 

Men jag har intel i stället för amd och jag har stora problem. Jag har just instalerat ett programm som visar tempraturen i datorn och det visar sig att den stänger av sig vid 40-42 grader. Väldigt ireterande om man har en server uppe på datorn eller om man spelar något. Jag har lämnat in datorn 4 gånger och modekortet har pajat alla 4 gångerna. Det stod i instruktionsboken om datorn att man kunde stänga av sånna här grejor i BIOS så jag giorde det men det blev ingen skilnad.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

 

isf är det ju inget värmeproblem, snarare nån hårdvara

 

får du ingen blåskärm?

 

stängs den av eller startar den om?

har du inaktiverat omstart vis sytemfel?

 

är det aida32 du har så kolla i loggboken under konfig, kanske det går att förstå nåt där

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Stänger man av i BIOS att den inte skall varna/stänga ner så är det inte konstigt att du pajar moderkortet.

 

Tycker precis som 927 att det låter som ett hårdvarufel...grafikkort eller någon kanske rent av minnena som blir för varma?

 

Du skriver inte vilken Intelprocessor du har, men 40-42 grader är inte mycket.

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

lät som värmeproblem i början

men inte troligt vid 40 grader.

 

har du rätt drivrutiner för grafikkortet installerade?

(det kan strula endel)

 

var gör du på datorn när den startar om

(spelar, surfar, startar program)

och hur stänger den av sig?

 

får du "windows avslutas"

eller startar den bara om som att du skulle trycka på reset-knappen ?

 

och piper datorn något när den startar om ? (den säger genom antalet pip vad som är fel i datorn.)

--------

www.swedish-mushroom.com

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej

 

Hade själv problem efter att ha bytt både processorfläkten ( till en tystare ) och nätaggregat ( till ett kraftigare ). Trots att cpu-temperaturen aldrig översteg 50 och moderkortet/"miljö" aldrig översteg 40 grader la datorn av då och då. Inte p.g.a att jag hade shut down aktiverat för överhettning ( 70 grader ) utan för att nätaggregatet var felaktigt. Bytte tillbaka till mitt gamla + originalfläkten till P4-processorn och efter det har allt funkat perfekt igen.

Kolla stiften på kabeln från nätaggregatet till moderkortet om du kan se något "lurt" och om du har möjlighet prova ett annat. Gärna minst 400W.

 

40-42 grader är inga problem för en Intel-processor så det är knappast orsaken till att datorn lägger av.

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Den piper inte när den stängs av och den slår bara av så den startar inte om sig. Kan påpeka att powerknappen lyser ändå då så den lägger sig nog i engersisparläge.

Jag har en pentium 4 processor men 3.60GHz och jag har 512mb ram

 

Hoppas ni kan använda informationen!

 

 

[inlägget ändrat 2005-10-26 18:29:58 av marcus.l]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser



×
×
  • Skapa nytt...