Just nu i M3-nätverket
Gå till innehåll
Janek

Startar ej BIOS

Rekommendera Poster

Har en PB som låste sig ideligen, med omstert som val. Nu värgar datorn starta BIOSet, batt. bytt nollad allt som skall göras. Har försökt att få support av PB men de svarar inte.

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Gäst idgadmin

Om du kan få tillgång till en annan dator så kan du ju ladda ner det senaste bioset till din dator. Det brukar gå att spara på en diskett och sedan bootar du din dator på den disketten och installerar bioset.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

 

kruxet är att allt är dött förutom att fläktar startar och HD:n snurrar till, ingeting fungerar därefter ingen markör på datorn ingen boot ingenting fungerar.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det kan inte vara nätdelen som krånglar eftersom den får ström, kanske grafikkortet eller minnena, testa med ett annat grafikkort (om det inte är integrerat) eller andra minnen eller en annan processor...Men eftersom datorn hängde sig inderligen innan borde det ju vara ngt hårdvarufel.

 

Lycka till

 

[inlägget ändrat 2005-10-07 15:19:49 av EmilDenStore]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

 

Har äntligen fått svar av PB men tyvärr var deras svar de vanliga med batteriet och jumper + strömlöst och intryckt startknapp. Ingenting hjälpe har nu pratat med Micke Eksit Data och kan få ett nytt chip från dem. Tackar er för råden ni gav, uppskattas mycket.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

 

Ursäkta det sena svaret.

Felet låg i nätaggregatet, efter byte funka det fint, plus att jag slapp pb:s bios.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser



×
×
  • Skapa nytt...