Just nu i M3-nätverket
Jump to content

Fel vid uppstart


olivetta

Recommended Posts

Jag skulle bli väldigt tacksam om någon här i forumet kan ge förslag till lösning på mitt problem!!

Fick upp detta meddelande vid uppstart:

 

"Windows kunde inte startas. Detta kanske beror på en ändring i program eller maskinvara. Om detta beror på att datorn inte svarade, startade om oväntat eller stängdes av automatiskt för att skydda dina filer och mappar kan du välja "senast fungerande konfiguration" för att återställa de inställningar som användes förra gången som datorn kunde startas.

Om ett tidigare startförsök avbröts på grund av ett strömavbrott eller att strömknappen trycktes in eller om du är osäker på varför datorn inte kan startas kan du välja "starta windows normalt"

 

*Felsäkert läge.

*Felsäkert läge med nätverk.

*Felsäkert läge med kommandotolk.

*Senast fungerande konfiguration (De senaste inställningarna som fungerade)

*Starta windows normalt.

 

Jag har testat alla alternativen, men inget av dem fungerar.

Det låser sig vid windows flaggan eller så blir skärmen helt svart och bara markören syns uppe i vänster hörn.

 

Min Xp-pro skiva är inte bootbar.

Provade att starta från de 6 startdisketterna för Xp men när diskette nr 6 skall läsas in blir skärmen mörk och det enda som syns är markören uppe i hörnet. Inget händer.

Jag laddade ner nya disketter fall det var disketten som var dålig. Men icke…

Läste någonstans i forumet om att det kunde vara ett av minnena som var dåligt; tagit ut dom ett å ett och testat, men nope*suck*

Finns det någon som har idé om vad det kan vara för fel? Och kanske förslag till lösning?

Skulle bli väldigt tacksam!

 

• jag har xp-pro med servicepack 2 + alla aktuella uppdateringar

• 120 gb hårddisk, 2x256 ram. Gått som en klocka i två år.

 

//olivetta

 

 

Link to comment
Share on other sites

A7043VMS190

Ända att göra gå in i bios och välj något av alternativen i högerrutan.

 

 

Låt datorn göra jobbet

 

Link to comment
Share on other sites

tack för svar!

Hrmpf..kommer inte in i bios. Testat esc,F1,F2,F8,F10,del vid uppstart, men hamnar bara i "windows kan inte starta..."

*förtvivlar*

 

 

Link to comment
Share on other sites

Guest idgadmin

Hej, jag har exakt samma problem som Olivetta. Innan datorn dog så stog det nåt med att det var någon konflikt. När jag drar igång datorn och den försöker starta i felsäkert läge eller normalt så laddar den ibland till hälften men sen klickar den av å startar om. Precis innan den gör det hinner jag i en sekund se blåskärmen. E väl kanske bara att formatera om ominstallera? :-(

 

 

Link to comment
Share on other sites

Guest idgadmin

Nej det förstås. Men du kanske kan kolla om någon du känner har en bootbar XP så den kan starta på den.

Jag kommer inte heller in i bios men kan botta på min skiva som tur e.

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...