Just nu i M3-nätverket
Jump to content

Seg uppstart av datan


Guest idgadmin

Recommended Posts

Guest idgadmin

Min data har börjat knasa. När man startar datan så går allt i gång i datan, men det blir bara svart på skärmen, inte ens grafikkorts infot kommer igång. Jag får starta om den 6-8 ggr innan den kommer igång till startup-rutan (där den kollar minne å hd´s å sånt).

 

Ibland när det kommer fram till XP-loggan så händer det att den bara startar om helt utan vidare (även innan den ens har kommit dit).

 

Så vad kan vara fel, e det ngt med grafikkortet eller med nätaggregatet kanske?

 

Link to comment
Share on other sites

EmilDenStore

Jag har också haft detta problemet med min compaq. Om jag startar datorn och trycker på knappen när den håller på att "testa minnet" (BIOS:et kör en självtest genom datorn för att kolla ev. ny hårdvara)så stänger den självklart av sig. Men sedan när jag ska starta den igen så händer det inte något.Då måste jag dra ur strömsladden och vänta typ 10 sekunder innan jag stoppar in den igen. Då funkar det. Vad gäller windows så kan du trycka på F8 när den blåa eller gröna masten håller på att krypa under loggan. där kan du välja felsäkert läge eller något sådant, där du kan köra t.ex. virusprogrammet för att kolla om det e något virus som spökar. Om det inte hjälper får du helt enkelt ominstallera windows

 

[inlägget ändrat 2005-06-15 13:09:49 av EmilDenStore]

Link to comment
Share on other sites

Guest idgadmin

Har formaterat och installerat om XP.

Kört alla möjliga tester på hd, minne, grafikort, hit å dit.

Men samma problem återstår.

 

Men låter jag datan vara på i 10-15 minuter då när det bara blir svart och sen startar om den så startar den utan problem.

 

Undrar om det är batteriet till moderkortet som problemet. Får ta och köpa ett nytt och testa.

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...