Just nu i M3-nätverket
Jump to content

XP SP2 OCH ADSL INTERNETANSLUTNING


Guest idgadmin

Recommended Posts

Guest idgadmin

hej.

 

Har tidigare skrivit och frågat om detta.

Efter att jag installerade SP2 till Windows XP Home så brukar internetanslutningen gå ner med jämna mellanrum,ofta efter 30-40 minuter.

varken Internet Explorer eller Mozilla Firefox kan inte hitta någon sida.

Oftast hjälper det med att stänga av och starta om

ADSL modemet (linksys AG041 med gateway) och då fungerar det igen i 30-40 minuter,ibland längre.

 

Nu har jag i några veckor testat olika saker.

1.Sökt på Google om detta problem=Inte hittat något om det.

 

2.Avinstalerat SP2=då försvinner problemet helt och hållet.

 

3.Insytallerat tillbaka SP2=Problemet kommer som ett brev på posten.

 

4.Mailat till Microsoft om detta=SJÄLVKLART INGET LIVSTECKEN FRÅN DEM.

 

4.Uppdaterat Firewaren till modemet=Ingen resultat

Läste i en datatidning (troligen PcFörAlla) att de hade liknande problem på redaktionen i en dator efter installationen av SP2.

 

Finns det någon här som kan ge mer info om detta.

 

Här är länken till kin första förfrågan och svaren jag då fick:http://pcsupport.idg.se/viewmsg.asp?EntriesId=425080

 

Link to comment
Share on other sites

`Miraculous´

"varken Internet Explorer eller Mozilla Firefox kan inte hitta någon sida."

 

Som du ser så har det ju redan gjorts.

 

 

Bara en fråga, har du win updaten på automatisk uppdatering eller installerar du uppdateringarna manuellt?

Kan ju hända att det är en säkerhetsuppdatering eller liknande som strular.

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...