Just nu i M3-nätverket
Jump to content

Snälla hjälp!


Guest idgadmin

Recommended Posts

Guest idgadmin

Tja tja.. asså. ja köpte ett grafik kort v en polare för 1 månad sen.. har funkat hur bra somhelst. tills ja formatera datan å instalerade nya drivrutiner... NU. så låser sj spelen när ja spelar.. allt stelnar till sen svartnar bilden?

ja funderade på om d kan va moderkortet som inte stödjer ggrafik kortet, men då skulle d vell inte funka alls??

ja har testat massa oliak drivrutiner,, ere nån som kan tyckas veta vad som är felet? vore tacksam för hjälp=)

tack på förhand / Sandahl

 

Link to comment
Share on other sites

Försök först med att installera nyaste drivsar så att du tar bort alla gamla drivisar från "lägg till/ta bort program" före du installerar de nya.

Nästa steg är att installera agp-drivrutiner som troligtvis fanns på datorn före formateringen. Ta reda på tillverkaren/modellen på ditt moderkort (med t.ex. cpu-z http://www.cpuid.com/cpuz.php#download) och ladda sedan agp/chipsetdrivisar från tillverkarens hemsida.

Tredje steget (bara ifall det inte fortfarande fungerar) är att gå till bios och ändra agp speed till 4x, agp aperture size till 128 mb och agp fast writes till off.

Hoppas att detta hjälpte....

 

 

Cell-processorn i Playstation 3 kommer att vara 10 gånger snabbare än dagens datorprocessorer...Tro om ni vill.

 

Amd 64 3000+ MSI K8T Neo FIS2R 2x512mb DDR400 Club3d 9600xt Maxtor 80gb xp sp2

 

[inlägget ändrat 2005-03-06 22:06:11 av ¤celloman¤]

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...