Just nu i M3-nätverket
Jump to content

är så trött på det här...Min IBM Funkar inte


Guest idgadmin

Recommended Posts

Guest idgadmin

har en IBM netvista 8307-15g som efter ett

ingrepp utav undertecknad ej startar...fläktarna går igång och en grön powerlampa lyser i ungefär 3 sek innan datorn stänger av sig och går sedan ej att starta om innan man dragit ut sladden och satt i den igen. Kommer ej ens så långt som till bios.

Jag sitter med skiftnyckel och väntar på era svar..

Det är en p4, 1 ramminne som sitter rätt,...

 

Link to comment
Share on other sites

Guest idgadmin

Har råkat ut för något liknande, sladden

måste dras ur av nån anledning, men småningom sartade inte datorn ens. Insåg

att felet var i moderkortet, där sitter

ju ofta en "power on" kontakt från

på/av-knappen.

Det som skedde var att själva EL-enheten

inte gick igång, den är ju beroende av en signal från moderkortet (den där

power on - kontakten).

Jag bytte moderkort och elenhet och har inte haft problemet sedan.(I bios gick inget att inställa)

 

Hälsningar CHM

 

Link to comment
Share on other sites

Vad har du gjort för ingrepp, dr ballefjong?

[____________________]

 

Mvh Ledin

 

Pentium 75mhz 12mb minne 80mb hårddisk OS/2

 

Link to comment
Share on other sites

Försök med att ta loss moderkortet från datorlådan och sätt på datorn, (vissa distanser kan orsaka kortslutning). Sen skulle jag rekommendera att köra igång med bara grafikkortet, processorn och minnena ikopplade och se om det hjälper.

Till sist kan du kolla att alla sladdar ä rätt kopplade från nätaggregatet, vissa datorer behöver också tillägsström från nätaggregatet(en liten extra 4-pins sladd).

 

 

Cell-processorn i Playstation 3 kommer att vara 10 gånger snabbare än dagens datorprocessorer...Tro om ni vill.

 

Amd 64 3000+ MSI K8T Neo FIS2R 2x512mb DDR400 Club3d 9600xt Maxtor 80gb xp sp2

 

Link to comment
Share on other sites

Guest idgadmin

 

tack för rådet, ska prova att ta bort moderkortet...förstår dock ej " distanser"? är det att moderkortet ej får komma i kontakt med chassit?

tycker de e kontigt att den startar upp ett par sekunder, verkar vara precis lika länge var gång...vad i datorn startar direkt efter fläktarna?

 

tack igen....just det...har mixtrat med det mesta inkl bioset som jag tagit ut och satt in...

 

Link to comment
Share on other sites

Guest idgadmin

1. Har haft liknande problem, har dock ingen IBM. Löste detta genom att dra ur sladden, trycka på power-knappen 5ggr, låta sladden vara ur två timmar - sedan stoppa i den, starta datorn som vanligt.

 

2. Fläktarna startar först för att de (förmodligen) är kopplade direkt till nätaggregatet och inte är i behov av någon annan komponent.

Nästa på tur är cdrom/hårddisk etc. men i och med att alla är beroende av moderkortet är det inte säkert att dessa startar direkt.

 

3. Moderkortet får inte komma i kontakt med chassiet mer än med de skruvar som moderkortet har hål för (de hålen är gjorda för att inte vara strömförande).. sätt aldrig fast moderkortet på nåt hemma-gjort vis.

 

 

 

Link to comment
Share on other sites

Guest idgadmin

 

ok, har tagit ut mb och försökt starta med ett minimum av komponenter. Det blir likadant...fläktarna börjar snurra och lamporna lyser i ett par sekunder inna den dör. när jag provar med hd inkopplad hinnewr den precis vakna till innan datorn dör. Ska jag köpa nytt MB? nu hhar jag ett som heter GA-8IGMIU

REV 1,1....

VAd är det för socket till P4? Hur är det med ex. bioset om jag köper ett begagnat? Bor i malmö och vill köpa ett moderkort idag....

 

Link to comment
Share on other sites

Antingen har nätaggregatet eller moderkortet gått sönder, jag skulle nästan tippa på nätaggregatet....

 

Det finns olika socket till P4, beror på i vilken "gigahertzklass" din processor är. Om du inte får igång datorn kan det vara lite svårt att få reda på detta, men jag skulle i alla fall rekommendera att pröva med ett nytt nätaggregat först.

 

 

Cell-processorn i Playstation 3 kommer att vara 10 gånger snabbare än dagens datorprocessorer...Tro om ni vill.

 

Amd 64 3000+ MSI K8T Neo FIS2R 2x512mb DDR400 Club3d 9600xt Maxtor 80gb xp sp2

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...