Just nu i M3-nätverket
Jump to content

Söndrig HDD


Guest idgadmin

Recommended Posts

Guest idgadmin

hejsan! jag har en maxtor 80gb som jag använder till spel och WinXP och en som jag har till alla nerladdningar(Båda är IDE). Den andra vill inte läsas in vid boot. när jag startar datorn så kommer inte booten längre än till NFORCE 250GB(Innan detecting IDE drivers). men om jag tar bort sladden till den andra HDD så kommer booten hela vägen och datorn startas som vanligt. Kan det vara ngt fel på min nerladdningsHDD? jag har väldigt viktiga på hårddisken

 

Link to comment
Share on other sites

Försök koppla i nerladdningshd:n på annat sätt. Pröva som t.ex. master på den andra ide-kabeln (ta bort cd-station) eller med att ställa in jumpern på cable select (cs).

 

 

Cell-processorn i Playstation 3 kommer att vara 10 gånger snabbare än dagens datorprocessorer...Tro om ni vill.

 

Amd 64 3000+ MSI K8T Neo FIS2R 2x512mb DDR400 Club3d 9600xt Maxtor 80gb xp sp2

 

[inlägget ändrat 2005-02-18 20:30:26 av ¤celloman¤]

Link to comment
Share on other sites

I datorn borde det finnas två kablar, den ena brukar ansluta hårdskivorna och den andra cd-stationerna.

 

På bakre delen av hårdskivan finns en jumper som går att flytta på till antingen master, slave eller cable select. Se till att jumpern är på slave eller cable select.

 

Mitt andra tips är att försöka flytta nerladdningshd:n till kabeln som ansluter cd-stationerna. Då måste du se till att jumpern är på master eller cable select.

 

Cell-processorn i Playstation 3 kommer att vara 10 gånger snabbare än dagens datorprocessorer...Tro om ni vill.

 

Amd 64 3000+ MSI K8T Neo FIS2R 2x512mb DDR400 Club3d 9600xt Maxtor 80gb xp sp2

 

Link to comment
Share on other sites

Guest idgadmin

 

du celloman! det gick ganska bra med dett andra tips, men jag fattar fortfarande iunte detta med jumpern. det finns inget att flytta där bak på HDDen. Felet nu är att datorn hänger sig efter en stund :(... Varför ´?

[inlägget ändrat 2005-02-19 11:32:15 av n13rd]

Link to comment
Share on other sites

en plastbit på piggar bredvid ide kontakten och strömmen på hdd:n finns ett schema hur den ska sitta, jag inhandlade en 200GB idag, där var det att man skulle helt ta bort plastbyglingen, för att få den att funka som en slave..

 

Uppdatera Mera :)

 

Link to comment
Share on other sites

Guest idgadmin

 

Hej, hadde ungefär samma problem som du när jag satte dit en extra HDD, jag löste problemet med att koppla från cd läsare och brännare. sen var det bara att prova sig fram med jumprarna på olika ställen tills det funkade, sen koppla in cd läsare och dyligt efteråt.

funkade för mig i alla fall.

 

Link to comment
Share on other sites

Guest idgadmin

 

till HansGrus och alla andra.

 

Hårddisken har alltid fungerat tidigare.. det verkar som bios inte hittar den. Den bara lade av helt plötsligt :S

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...