Just nu i M3-nätverket
Jump to content

Nytt nätagg?!


Osito

Recommended Posts

Hej!

Har problem med min dator. Byte grafikkort från GeForce4 MX440SE 64mb ddr till ett 9800 Pro 128mb. Installationen gick jätte bra och det var inga problem. När jag sedan börjat spela lite och pressat datorn stängde skärmen av sig. Ibland kom jag till windows och fick "VPU Recuvery" (grafikkortet hängt sig). Detta har fortsatt och jag kan spela eller göra annat en bra stund, typ några timmar. Men när jag väl fått problemet så räcker det inte att starta om datorn utan det kommer tillbaka ganska snart igen, ibland med en gång efter om starten eller efter en kavrt ungefär.

 

Det hänger sig även när man kör "bara" windows, fast detta händer mer ofta efter man fått en hängning i ett spel.

 

Har testat att uppdatera drivrutiner (grafikkortet & moderkortet) och ändrat vissa inställningar i bios. Följde de punkter på http://www.ati.com/support/infobase/3968.html

Ett av förslagen är bios uppdatering men ser den som riskabel. Men det som jag tror är felet är att datorn får förlite ström. Jag har ett standard 300W som förjde med lådan. Tror inte det täcker, vad tror ni? Och vad skall jag tänka på när jag köper nätaggregat? Har två billiga 400W (399:- & 407:-) att välja bland på mina lokala databutiker.

 

Detta är min dator:

Soltek FRV med AMD 2000+ 1,667GHz

768mb DDR

Hightech GeForce4 MX440SE 64mb ddr

Maxtor D-max9 ATA133 120Gb 2mb hdd

300W nätagg (från Sweex låda)

 

//Osito

 

 

Link to comment
Share on other sites

Guest idgadmin

Sätt in en 450W + 2-3 Zalman fläktar.

 

Jag själv har en 550W + 7 Zalman fläktar samt grafikfläkt,moderkortsfläkt och maskinen är sval.

*****************************

Intel 4,560 Prescott 3.6GHz,2048Kb,800MHz Boxed,Socket478,Hightech Excalibur,NX6800 Ultra GeForce 6800Ultra,256MB DDR3,4 SATA 400GB,

2 W&D 250GB,Logitech,Dell Utrusning.

DC++ Hub Server (Linux Debian)

 

[inlägget ändrat 2005-02-03 19:05:38 av DreamMaan]

Link to comment
Share on other sites

300w är ganska lite, kolla om du hittar hur många ampere ditt nätaggregat ger ut på +12 volt linjen, eftersom grafikkorten tar mest ström därifrån.

Från atis kontrollpanel kan du försöka ändra agp-hastigheten till 4x (finns under smartgart). Prestandan hålls på samma nivå, men stabiliteten blir bättre.

 

 

Sverige, Finland, Frankrike och Nederländerna anklagas av EU-kommissionen för att favorisera Intel vid upphandling av datorutrustning.

 

Amd 64 3000+ MSI K8T Neo FIS2R 2x512mb DDR400 Club3d 9600xt Maxtor 80gb ATA/133 xp sp2

 

Link to comment
Share on other sites

På +12V linjen ger 15A enligt lappen på nätagget. Drar den mindre ström i 4x än i 8x?? Kan testa det sedan... Nu har jag satt ditt en bordsfläkt för att inte se att det beror på att det blir för varmt. Eller är ni säkra att det är nätagget? Kanske skall tilläga att jag inte har några mer fläktar en cpu och grafik. Pratade men en i data affären idag och han trodde att 400W skulle räcka, gör det det? Har bara cd-rom 24x, hdd och diskett som andra enheter som drar ström... Vad är lagom på +12V linjen? ligger det runt 20A?

 

//Osito

Soltek FRV med AMD 2000+ 1,667GHz, 768mb DDR333, Sapphire 9800 Pro 128mb ddr, Maxtor D-max9 ATA133 120Gb 2mb cache hdd

 

Link to comment
Share on other sites

15 ampere är minimi, men borde räcka eftersom du inte har många andra stömförbrukande komponenter. Du kan pröva med att koppla bort cd-stationen och annat onödigt och se om det hjälper.

18-20 A borde det nya nätaggregatet åtminstone ha på +12V. Ett 400 watts nätaggregat borde ha detta, men kvaliteten har också en viss betydelse (bra märken är t.ex. antec,enermax tagan).

Agp 4x förbrukar inte egentligen så mycket mindre ström, men det lönar sig att pröva med 4x så att du inte köper ett nytt nätaggregat i onödan. Det kan ju hända att det finns ett stabilitetsproblem mellan ditt grafikkort och moderkort.

 

 

Sverige, Finland, Frankrike och Nederländerna anklagas av EU-kommissionen för att favorisera Intel vid upphandling av datorutrustning.

 

Amd 64 3000+ MSI K8T Neo FIS2R 2x512mb DDR400 Club3d 9600xt Maxtor 80gb ATA/133 xp sp2

 

[inlägget ändrat 2005-02-03 20:13:31 av celloman_2]

Link to comment
Share on other sites

Okej. Skall titta på detta när mitt test med extra fläkt är färdiggjort. För det känns som om något blir för varmt. Antagligen nätagget då det pressas till sitt yttersta... Tack för hjälpen, återkommer om hur det går!

 

//Osito

Soltek FRV med AMD 2000+ 1,667GHz, 768mb DDR333, Hightech GeForce4 MX440SE 64mb ddr, Maxtor D-max9 ATA133 120Gb 2mb cache hdd

 

Link to comment
Share on other sites

Har nu avslutat fläkt testet, datorn hängde sig endå. Den blir allstå inte för varm (En bordsfläkt på högsta varv kyler rätt bra). Skall testa idén med att sätta ner agp porten till 4x ifrån 8x.

 

//Osito

Soltek FRV med AMD 2000+ 1,667GHz, 768mb DDR, Sapphire 9800 Pro 128mb ddr, Maxtor D-max9 ATA133 120Gb 2mb cache hdd

 

Link to comment
Share on other sites

Skall låna ett Dell 350W nätagg av en kompis på måndag. Den har, vad vi kan tyda från lappen på agget, 18A på +12V.

Det nätagg borde väl fungera fint eller?

 

//Osito

Soltek FRV med AMD 2000+ 1,667GHz, 768mb DDR, Sapphire 9800 Pro 128mb ddr, Maxtor D-max9 ATA133 120Gb 2mb cache hdd

 

Link to comment
Share on other sites

Det borde fungera med det nya nätaggregatet.

(länken du gav fungerar inte)

 

 

 

Sverige, Finland, Frankrike och Nederländerna anklagas av EU-kommissionen för att favorisera Intel vid upphandling av datorutrustning.

 

Amd 64 3000+ MSI K8T Neo FIS2R 2x512mb DDR400 Club3d 9600xt Maxtor 80gb ATA/133 xp sp2

 

[inlägget ändrat 2005-02-05 21:17:36 av celloman_2]

Link to comment
Share on other sites

Okej, länken fungerar bra för mig. Både i Firefox och Explorer. Testa igen...

 

//Osito

Soltek FRV med AMD 2000+ 1,667GHz, 768mb DDR, Sapphire 9800 Pro 128mb ddr, Maxtor D-max9 ATA133 120Gb 2mb cache hdd

 

[inlägget ändrat 2005-02-06 16:43:49 av Osito]

[inlägget ändrat 2005-02-06 16:44:33 av Osito]

Link to comment
Share on other sites

Nu fungerar länken, men inte i går(?)

I alla fall borde grafikkortet fungera bra med 18 A.

Annars är det frågan om agp-stabilitetsproblem.

 

Sverige, Finland, Frankrike och Nederländerna anklagas av EU-kommissionen för att favorisera Intel vid upphandling av datorutrustning.

 

Amd 64 3000+ MSI K8T Neo FIS2R 2x512mb DDR400 Club3d 9600xt Maxtor 80gb ATA/133 xp sp2

 

Link to comment
Share on other sites

Om det skulle vara agp-stabiliteten som är problemet. Vad är lösningen? Flasha om BIOS eller? Har hör/fått för mig att det kan vara ganska riskfyllt...

 

//Osito

Soltek FRV med AMD 2000+ 1,667GHz, 768mb DDR, Sapphire 9800 Pro 128mb ddr, Maxtor D-max9 ATA133 120Gb 2mb cache hdd

 

Link to comment
Share on other sites

Kunde inte hitta några drivrutiner/biosuppdateringar för ditt moderkort. Kanske du inte skrivit ut hela modellnummret, kolla namnet med t.ex. cpu-z: http://www.cpuid.com/cpuz.php#download

 

Alla uppdateringar borde finnas här: www.soltek.com.tw

 

Agp-hastigheten inverkar också på stabiliteten, så försök att pröva med hastigheten 4x. Det är mycket sannolikt att denna ändring kommer att fixa problemet.

 

 

Sverige, Finland, Frankrike och Nederländerna anklagas av EU-kommissionen för att favorisera Intel vid upphandling av datorutrustning.

 

Amd 64 3000+ MSI K8T Neo FIS2R 2x512mb DDR400 Club3d 9600xt Maxtor 80gb ATA/133 xp sp2

 

 

[inlägget ändrat 2005-02-07 10:12:31 av celloman_2]

Link to comment
Share on other sites

Det är inte riktigt hela betäckningen på morderkortet (SL-75FRV), men jag vet var bios och dylik finns. Den är dock inte speciellt updaterad. Har fått hem nätagget nu så jag skall testa om ett tag.

 

//Osito

Soltek FRV med AMD 2000+ 1,667GHz, 768mb DDR, Sapphire 9800 Pro 128mb ddr, Maxtor D-max9 ATA133 120Gb 2mb cache hdd

 

Link to comment
Share on other sites

Tack vare att DELL har speciella nätagg och moderkort kunde jag inte plugga in det jag lånade. Moderkortssladden hade 12 piggar medas mitt moderkort hade 10 piggar. Fick stoppa tillbaka det gamla :( Testar nu med diskett och cd-rom urdragen får att se om problemet kvar står. Kanske inte gör så stor skillnad...

 

Har en annan sak att fråga. Nu när jag tog isär datorn såg jag att några av kondensatorerna (De höga runda "silosarna" som sicker upp) buktar uppåt och det ligger lite beige/koppar färgat "hårt damm". De är ju i normala fall helt släta och det är ett tredelat kors på. Är detta normalt?!?

 

//Osito

Soltek FRV med AMD 2000+ 1,667GHz, 768mb DDR, Sapphire 9800 Pro 128mb ddr, Maxtor D-max9 ATA133 120Gb 2mb cache hdd

 

Link to comment
Share on other sites

Nu har jag kört ett tag utan diskett och cd-rom. Jag fick en del hängningar igår kväll så jag testade olika inställningar i Smartgart och körde sedan 3Dmark för att se om den klaradet det... Fortsatte även lite idag på morgonen.

 

Test:

4x AGP, APG write & read: 5301

4X AGP, AGP Fast write, write & read: 5318

8x AGP: 5018

8x AGP wirte & read: 5318 (Hängde sig en gång igår)

8x AGP, AGP Fast write, write & read: Ej uppmätt, den hängde sig igår och tre gånger idag i testerna.

 

Jag tror att den är lite ostabil i 8x AGP, speciellt med AGP Fast write, write & read på. Skall nu testa med 4x AGP, AGP Fast write, write & read och köra med cd-rom och diskett som vanligt och se om systemet håller. Klarar den sig nu så är det ostabilitet i AGP 8x istället för förklent nätagg.

 

//Osito

Soltek FRV med AMD 2000+ 1,667GHz, 768mb DDR, Sapphire 9800 Pro 128mb ddr, Maxtor D-max9 ATA133 120Gb 2mb cache hdd

 

Link to comment
Share on other sites

Bra att du fick datorn att fungera på något sätt. Som du ser så spelar det inte så stor roll med agp-hastigheten, 17 poängs skillnad går inte att märka i spelen...

 

 

Cell-processorn i Playstation 3 kommer att vara 10 gånger snabbare än dagens datorprocessorer...Tro om ni vill.

 

Amd 64 3000+ MSI K8T Neo FIS2R 2x512mb DDR400 Club3d 9600xt Maxtor 80gb xp sp2

 

[inlägget ändrat 2005-02-10 20:16:39 av ¤celloman¤]

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...