Just nu i M3-nätverket
Jump to content

speed touch 510 och Dlink 604


Guest idgadmin

Recommended Posts

Guest idgadmin

Hej fick nyligen adsl anslutning från Glocalnet med deras thomson speed touch 510.Modemet har ju redan inbyggt brandväg och PPOe..Problemet är Hur ställer man in Dlinks Router :Vill Helst Om Det går koppla ifrån Brandvägen På speed touch och köra den som vanlig modem´...Blir mycket tacksam mot svar MVH..Ibbe

 

Link to comment
Share on other sites

Amos Bronson Alcott

Hej

 

Har också funderat på detta utan att fatta. Frågade Glocalnet support, men dom sa att det inte fanns någon brandvägg. Detta låter konstigt tycker jag, vad är det då som får datorns alla portar att vara "stealth mode" även om jag har mjukvarubrandväggen helt avaktiverad.

På det svarade dom att jag kunde ta bort något som heter NAT-funktion genom att resetta modemet.

 

Men vore bra om någon som fattar det här kan svara här i tråden.

(är t.ex det här NAT en brandvägg??)

 

Har i varje fall hittat dessa sidor som jag hoppas skall hjälpa mig att förstå.

Kanske dom kan vara till hjälp för er också.

Återkom gärna i tråden om ni fattar något. Varför står det t.ex så mycket i nedanstående länkar om brandvägg trots att Glocalnet-supporten säger att det inte finns någon brandvägg i modemet????

Något måste ju vara fel.

 

http://www.sdharris.com/speedtouch510/forum/

och

http://www.sdharris.com/speedtouch510/intro.htm

 

ha de

Amos

 

 

[CITAT]När pengar talar är sanningen stum

Ryskt ordspråk[/CITAT]

 

 

[inlägget ändrat 2005-01-30 22:51:56 av Amos Bronson Alcott]

Link to comment
Share on other sites

Guest idgadmin

 

Hej..provade igen alla iställningar nollstälde speed touch för att köra den som modem och istället logade in från dlink 604..Det gick inte kunde inte ta bort brandvägs funktion på speed touchen den skickar hela tiden ip som är 192.168.0.1..börjar bli förbannad på skiten..det måste ju sitta många fler i Sverige som har samma problem har någon låst det svara då...MVH Ibbe

 

Link to comment
Share on other sites

Amos Bronson Alcott

Hej bibe

 

Har du också frågat Glocalnet-supporten om detta. Skulle i så fall vara intressant att höra vad du fick för svar.

 

Om du är avancerad användare så kanske du kan ha hjälp av den här 422 sidor långa instruktionsboken för Speedtouch (den finns inte med på Glocalnet-CDn)

Själv förstår jag inte hur man använder den. Man skall logga in på något som heter Telnet (vad det nu är??) och köra en massa kommandon.

Här är den i varje fall.

 

http://www.speedtouchdsl.com/pdf/ST500 CLI Reference Guide R4.2.pdf

 

Obs av någon anledning så går det inte att göra hela länken "klickbar". Du får markera länken och kopiera den och sedan klistra in den i webbläsarens adress fönster och trycka enter istället.

Då kommer du fram.

 

Lycka till (det lär behövas)

Amos

 

 

[CITAT]När pengar talar är sanningen stum

Ryskt ordspråk[/CITAT]

 

 

[inlägget ändrat 2005-01-31 17:06:46 av Amos Bronson Alcott]

Link to comment
Share on other sites

Amos Bronson Alcott

[CITAT]thebandit skrev:

Problemet verkar alltså ligga i ADSL-modemet?

Om man skaffar ett annat modem då, funkar det då?[/CITAT]

 

Ingen aning egentligen, men jag tycker att det är väldigt konstigt att ett nytt och modernt modem inte skall kunna fungera ihop med en router.

Själv använder jag ingen router så jag kan inte själv hålla på att experimentera med det här för tillfället.

Men naturligtvis måste det finnas något sätt, men man fattar ju inte sammanhangen mellan alla dessa beteckningar som PPPOE, NAT, TCP/IP, DHCP, DNS, standard-gateway och så och så vidare i all oändlighet. Hur f-n dom hänger ihop alltså. Hade man fattat det så hade man ju haft betydligt bättre förutsättningar för att angripa problemet.

 

Tja, hittade i varje fall något om NAT

http://kundinfo.telia.net/registry/ip12.html

 

Sedan så kan man ju kanske använda Glocalnets CD till att ändra en del inställningar för modemet, det finns ju lite grann där om NAT o.s.v (men det står inget om någon brandvägg.)

 

Sedan så fick jag det här svaret från Glocalnets support ang att resetta modemet. Men jag har inte provat det eftersom jag är lite nervös för vad som händer då. Kanske man inte alls kommer ut på Internet om man gör så.

 

Här är i varje fall ett citat på svaret från Glocalnet.

Användes på egen risk

 

[CITAT]Om du inte vill ha den NAT som sker i modemet när du sköter PPPoE-inloggningen i modemet kan du resetta detta för att sköta inloggningen från Windows. Därigenom får du använda din egen brandvägg.

 

Resett:

 

1. Stäng av modemet.

2. Starta modemet.

3. När mittenlampan blinkar grönt, tryck igen lampan blir fast grön.

4. Tryck igen när den återigen blinkar.

 

Modemets lampor tänds för ett kort stund och släcks sedan för en omstart.

Modemet är nu resettat och du måste sköta din inloggning från den utrustning som ligger bakom modemet, antingen datorn eller annan utrustning.[/CITAT]

 

Ja nog är det konstigt alltid. Enligt Glocalnet så finns det alltså ingen brandvägg, utan istället det här som heter NAT. Och själv fattar man ingenting.

 

ha de

Amos

 

 

[CITAT]När pengar talar är sanningen stum

Ryskt ordspråk[/CITAT]

 

 

[inlägget ändrat 2005-02-01 11:54:16 av Amos Bronson Alcott]

Link to comment
Share on other sites

Guest idgadmin

 

Ok...

 

Men om man resettar modemet borde man ju kunna sköta PPPoE-inloggningen via routern istället. Fast då behövs fler uppgifter har jag för mig, min router kräver Account-nummer och sån skit vid PPPoE-inloggning i Wizarden, Glocalnet har inte givit mig några fler uppgifter än user/password... suck.

 

Link to comment
Share on other sites

Amos Bronson Alcott

[CITAT]thebandit skrev:

Glocalnet har inte givit mig några fler uppgifter än user/password... suck.[/CITAT]

 

Ja, dubbel-suck

 

Hör gärna av dig här i tråden om du löser det, vore bra att få veta.

Du kanske får ta ett mail till supporten (glocalnet) och noga spalta upp och förklara hela problemet.

Jag tror att det är bättre att maila, eftersom dom då i lugn och ro kan tänka ut en lösning.

Det kan inte vara så lätt för dom att sitta i telefon och svara på sådana här komplicerade frågor. Speciellt inte om dom haft 50 samtal redan innan man ringer.

 

Skicka gärna med en länk till denna tråden om du mailar dom, då förstår dom troligen bättre problemet.

 

ha de

Amos

 

 

[CITAT]När pengar talar är sanningen stum

Ryskt ordspråk[/CITAT]

 

 

Link to comment
Share on other sites

Amos Bronson Alcott

Hej igen

 

Alternativ så har jag kanske hittat något här. Längst ner på sidan och i FAQ, bläddra fram till fråga 41 sidan 5, "How do I turn off the firewall".

 

http://www.speedtouchprofiles.com/st510.asp

 

Undrar bara var man hittar det Commandline-interfacet som skall användas. Och hur man använder/placerar ini-filen som man kan ladda hem.

 

ha de

Amos

 

 

[CITAT]När pengar talar är sanningen stum

Ryskt ordspråk[/CITAT]

 

 

Link to comment
Share on other sites

Guest idgadmin

 

HEJ..Nu har det gått en vecka utan att jag har fått den att funka som jag vill..går inte att stänga 510an funkar inte ihop med router funkar jätte dåligt med switch fick den att dela adresser bara till två burkar tredje för inte nån ip adress..för min del blir det att åka och köpa ny modem utan jä... brandväg...

 

Link to comment
Share on other sites

Guest idgadmin

 

Köp inget nytt modem, jag har lösningen!

 

Så här gör du/ni:

 

1. Koppla in modemet/router/datorer

 

2. Öppna en internetsida, skriv "speedtouch.lan"

 

3. Skriv in user/pass som du fått av din ISP

 

4. Välj "Advanced" i listan till vänster. Välj DHCP. Klicka på DHCP Server. Bocka i Auto DHCP. Klicka på Apply. Klicka på Save All.

 

5. I routern, kör wizard med Dynamisk IP. Ställ in LAN IP adressen - från 192.168.0.1 till 192.168.2.1

 

Klart!

 

Mad Auto DHCP känner modemet av att det finns en annan DHCP-server (den i routern) och då slutar modemet att agera som server.

 

Hoppas det fungerar för er också, man undrar ju hur korkade människorna på Glocalnet's support är när de inte kan informera om något så här enkelt.

 

Link to comment
Share on other sites

Amos Bronson Alcott

 

Bra jobbat banditen

Jag kommer att få nytta av detta när jag har köpt router. Poäng.

(kom du på det själv eller???)

 

man undrar ju hur korkade människorna på Glocalnet's support är när de inte kan informera om något så här enkelt.

 

Håller med dig. Jag gissar att det inte beror på att dom är "dumma i huvudet", utan mer på att Glocalnet inte ger dom den utbildning som behövs på sina komponenter. Allt för att kunna pressa priser och ta åt sig marknadsdelar. Det kostar både tid och pengar att ha en bra support. Och det är inte intressant vid ett kortsiktigt tänkande.

 

I det läget så kommer både den stackars support-teknikern och dom användare som behöver och har rätt till en bra support ikläm.

Ett typiskt tidsfenomen inom det mesta i dessa dagar.

 

ha de

Amos

 

 

[CITAT]När pengar talar är sanningen stum

Ryskt ordspråk[/CITAT]

 

 

Link to comment
Share on other sites

Guest idgadmin

 

Hej...otroligt men sant hus mig funkar inte de inställningar som thebandit har skrivit har du samma router som jag en dlink 604..har gjort exakt som du har beskrivit kommer inte ut på nätet beskriv gärna lite mera om man måste ställa ngt mer...mvh ibbe

 

Link to comment
Share on other sites

Guest idgadmin

 

Hehe nej jag kom inte på det själv, efter att ha googlat runt i några dagar och hittat viss information här & där så lyckades jag lösa det till slut.

 

Håller med om att det är synd om supportpersonalen när de inte får den utbildning/information som behövs. Det räcker ju med ett samtal till modemtillverkaren (som säkert är pigg på att hjälpa eftersom Glocalnet är en stor kund) för att kunna lösa allting.

 

Nu en viktig sak till!

För att kunna öppna portar i routern så måste man fabriksåterställa modemet och logga in via routern (wizard-PPPoE) istället. Sedan väljer man "Disable Static DHCP" i routern. Nu kan du öppna de portar som behövs, en nödvändighet om man använder DC & BitTorrent.

 

Hoppas det finns flera som blir hjälpta av detta!

 

Link to comment
Share on other sites

Guest idgadmin

Tjenare grabbar.

Jag har åxå ett problem med Glocalnet men jag har ett DSL-G604T Adsl modem/router.

Jag har fått mina anv uppgifter av glocalnet med fast ip å gateway å alla sån skit. Har laggt in allt detta i modemet men mitt nät fungerar ändå inte. På DSL Status i modemet står det att jag är "Connected". Även min upp och ned laddnings hastig het står där. så tydligen är jag uppkopplad mot nätet man jag kan inte komma ut på det. Jag har snackat med Dlinks suport men där säger dom att mina inställningar är rätt och att felet måste ligga hos Glocalnet, å på Glocalnet så säger dom att allt är rätt hos dom och att felet måste vara i mitt modem och hänvisar mig till Dlinks suport. Har haft det så här nu i snart 2 veckor och börjar bli jävligt less på att. Jag hoppas att det finns nån där ute som kan hjälpa mig med detta. Tack!

 

 

Link to comment
Share on other sites

Guest idgadmin

 

Hej..thebandit..jag har ändrat allt..lan 192.168.2.1..wan 192.186.0.1..har det hgt att göra med mac address..annars för mig funkar inte alls

 

Link to comment
Share on other sites

Guest idgadmin

 

Du menar WAN 192.168.0.1 va?

 

Om du kan välja "restore mac-adress", så testa... Jag har INTE klonat mac-adressen i min router (har ju 604:an jag med) i alla fall.

 

Annars vet jag inte riktigt... Jag skulle ha testat att fabriksåterställa både routern och modemet och göra om allting, kan vara någon inställning som är fel sedan förut.

 

Link to comment
Share on other sites

Guest idgadmin

Har du ppoe och funkar Internet med bara speedtouch?

Jag hade ungefär samma problem.

Speedtouch 510 modem samt d-link 604.

i början innan jag hade Dlinken körde jag med endast 510. Sen när jag utan att göra nått annat kopplade jag in Dlinken. Inget funkade.

Då satte jag "Default" settings (factory) på speed 510 och reset av Dlink.

Stäng nu av sped samt D-link dator.

Slå nu på Speed som är ansluten till teleuttaget, allt annat ska vara avslaget. När du fått kontakt med leverantör(2 lampor grönt) ansluter du och wan porten på dlink med speed och slår på D-linken.

Slå nu på din dator.

Logga in på dlink och kör setup wizard. OBS välj ppoe och skriv in inloggningsuppgifter.

När device restarting e klar borde det funka.

I varje fall gjorde det för mig.

Hoppas att du får nån hjälp av detta

 

 

Link to comment
Share on other sites

Guest idgadmin

Har du ppoe och funkar Internet med bara speedtouch?

Jag hade ungefär samma problem.

Speedtouch 510 modem samt d-link 604.

i början innan jag hade Dlinken körde jag med endast 510. Sen när jag utan att göra nått annat kopplade jag in Dlinken. Inget funkade.

Då satte jag "Default" settings (factory) på speed 510 och reset av Dlink.

Stäng nu av sped samt D-link dator.

Slå nu på Speed som är ansluten till teleuttaget, allt annat ska vara avslaget. När du fått kontakt med leverantör(2 lampor grönt) ansluter du och wan porten på dlink med speed och slår på D-linken.

Slå nu på din dator.

Logga in på dlink via browsern och kör setup wizard. OBS välj ppoe och skriv in inloggningsuppgifter.

När device restarting e klar borde det funka.

I varje fall gjorde det för mig.

Hoppas att du får nån hjälp av detta

 

 

 

 

Link to comment
Share on other sites

Guest idgadmin

Jag fick det att funka nu!

 

Har ett SpeedTouch 510 och Dlink 604.

 

Så här gjorde jag:

 

Koppla bort routern så att modemet är direkt anslutet till datorn. Öppna din webbläsare och skriv 192.168.0.254 i adressfältet. Skriv in de användarnamn och lösenord du fått. Du ska nu få upp en admin-gränssnitt. Klicka på Avancerat -> System i menyn. Välj 'Restore defaults' (eller liknande (minns inte)). Svara ja på nästa fråga. Modemet startas nu om.

 

Koppla sedan in routern. Välj PPPoE med dynamiskt ip. Skriv in användarnamn och lösenord du fått från Glocalnet.

 

Sen funkade det för mig.

 

 

[inlägget ändrat 2005-02-09 13:44:36 av foogy]

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...