Just nu i M3-nätverket
Jump to content

fel på grafikkortet?


Abraham

Recommended Posts

Tjena

 

Jag köpte ett sapphire 9800pro 128mb i augusti, det fungera fint på alla spel i ett par månader, så tänkte jag överklocka det lite och gjorde det, då började jag märka att det började hacka i vissa krävande spel dvs. man spela i 5-10 minuter sen hackade det i 10 sekunder.

 

Jag misstänkte då att det var grafikkortet som blev för varmt så jag klocka ner det lite grann, men det fortsatta så jag sänkte ner det till orginal core och mem, och nu fortsätter det hacka i 10 sekunder var 5-10e minut, och det kvittar vilket spel det är nu även om man drar ner det till sämsta grafiken. Har dock märkt att det är de spel där det är mycket rörelse tex träd som fladdrar eller många små gubbar som rör sig.

 

Kan nått ha gått galet vid klockningen så det alltid blir för varmt? nått annat som kan vara fel?

 

har flyttat pci-kort längre ner, har tagit bort pci-plåtar för att det ska komma in mer luft och har även dammsugit kylflänsen på grafikkortet utan framgång.

 

har en p4 1.7ghz 768mb ram

 

Link to comment
Share on other sites

 

kan vara kortet.

Prova med ett annat kort.

 

hoppas du inte använde vanlig dammsugare/munstycke när du dammsög...

Då kan du ha pajat mkt mer i datorn, bildas en hel del statisk elektricitet när dammet virvlar runt...

 

 

Link to comment
Share on other sites

 

Då har du överklockat så att det har bränts.. grattis..Varför överklocka????

 

Uppdatera Mera :)

 

[inlägget ändrat 2004-12-04 12:24:07 av TalisMan]

Link to comment
Share on other sites

 

hmm..underbart ju, ja varför överklocka man måste ju testa nån gång även om jag bara höjde 10 på core och mem, men det hjälper inte med kylning? blir det till att köpa nytt kort?

 

Link to comment
Share on other sites

Guest idgadmin

Jag kan i alla fall säga så mycket som att om du bara höjde 10mhz på core och minnen så är det omöjligt att det har bränts, så då är det något annat fel

 

Link to comment
Share on other sites

okej, det känns som om mitt grafikkort blir sämre och sämre för nu har det börjat hacka på andra spel som det inte hacka på innan har oxå testat lite med 3dmark05 och får även där sämre och sämre poäng för varje gång. Låg på 1800-1900 när jag fick det och nu ligger jag på 1500-1300.

 

Känns som om det e fläkten som håller på att lägga av, eller vad sägs?

 

[inlägget ändrat 2004-12-04 22:33:22 av Abraham]

Link to comment
Share on other sites

Pröva med att ta bort alla drivrutiner/överklockningsprogram och installera sedan de nyaste drivrutinerna från tillverkarens hemsida. Om detta inte hjälper är felet i hårdvaran och det går knappast att fixa.

 

 

Link to comment
Share on other sites

kan det vara för att den får för lite ström kanske? det sitter ett 250w nätagg i datorn, har 1 dvd-rom, cd-rw, 2 hårddiskar, och så grafikkortet som är kopplad till en 4-pins för att få tillräckligt med ström för att "fungera på bästa sätt".

 

Link to comment
Share on other sites

Hej jag har också en fundering. När jag lirar spel av någon form så stänger det ner sig utan felrapport. Jag tror det kan vara grafikkortet men jag vet inte.Kan det vara konflikter mellan olika komponenter?. Detta har skett sedan datan har varit helt ny. Om det är någon med samma problem så svara gärna! :)

 

AMD processor 1.8 Ghz 512 ddr radeon 9600 pro.

 

Link to comment
Share on other sites

 

har experimenterat lite med överklock och tror inte att det du beskriver bör ha lett till att kortet är bränt, men... Jag tror att du ska checka drivrutinerna. Skaffa de senaste och avinstallera de gamla före du plockar in nya.

Jag kör med drives från omega och det är enligt mina erfarenheter mer stabilt än atis ordinarie. Testa dig fram - installera och ominstallera och varför inte använda exvis 3dmark 2001 för att testa problem eller eventuella prestandaskillnader mellan gångerna.

 

Link to comment
Share on other sites

 

Zombie: jo jag testa att installera omega drivisar för nån dag sen, fick de av en kompis. Jag testa då 3dmark05 igen och helt plötsligt fick jag 1980 poäng, det hittils bästa jag fått. Trodde då att problemet skulle vara löst, men icke. Fortfarande samma hack

 

Link to comment
Share on other sites

hm - har du skruvat ner gafikortets "klocka" till normalnivå? (antar att du redan gjort det, men...)

 

Du har inte mixtrat med CPU eller så?

(Har haft ngt snabbare ställd cpu ett tag, men efter ganska lång tid började strul och jag drog då ned cpu ngt och det hjälpte faktiskt -även om det var en chansning)

 

Är det bara ett speciellt spel eller ett par och övriga funkar bra så kan det ju vara grafikinställningarna i spelet? Har du prövat att ställa ned dessa? Gör det och om det inte funkar trots nya drives, och allt annat så verkar det nog som att du får klaga där du köpt det -byta mot nytt. Du har ju inte haft det så länge.

 

/Z

 

 

Link to comment
Share on other sites

japp grafikkortets "klocka" ligger på normalnivå sen ett tag tillbaka.

 

Nej jag har aldrig rört CPU.

 

Nja det är ju främst i sånna spel där det är mkt rörelse tex träd och buskar eller massvis med gubbar i strategispel. Har kört Warhammer och även om jag sänkte ner till 800*600 och sämsta möjliga inställningar så hacka det fortfarande. Har också kört lite cs och där funka det fint, men efter ett tag så stanna hela spelet i kanske 10-15 sekunder och gjorde så här var 10 minut kanske.

 

Fast sen installera jag omega drives och då sluta hacket i cs men det fortsatte i warhammer. Det jag har kvar att testa är att testa ett nätagg som jag har i min andra dator som är på 450w, mot detta som sitter i denna som är på 250w. funkar inte det så blir det väl att skicka tillbaka det.

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...