Just nu i M3-nätverket
Jump to content

problem med kontrollekort samt ny hd!


Guest idgadmin

Recommended Posts

Guest idgadmin

Hejsan!

 

I går så köpte jag glatt en ny hårddisk det blev en Maxtor Diamond någonting på 200GB.

Sedan tidigare har jag en HD på 60GB och en på 160GB. När jag skulle installera min nya skönhet så upptäckte jag alldeles för sent att jag saknade en IDE-sladd till den.. med andra ord så var alla mina sladdar upptagna.

 

Idag så åkte jag lite små tjurig tillbaka in till datorbutiken och fick hosta upp närmare 400 spänn för ett så kallat "kontrollerkort" som nu ger mig möjlighet att ha upp till 4 nya IDE-anslutna prylar..

woho tänkte jag och tryckte i mitt nya PCI-kort i datorn och sen in med IDE sladden i min nya hårddisk. Allt fungerade finfint fram tills att jag skulle starta datorn och installera BIOS och drivrutiner för Kontrollerkortet..

 

Det verkar vara så att min Diskettläsare har hängt sig på något vis? Oavsett vad man gör så lyser den gröna dioden konstant från och med start tills man stänger av den. Vad man än har för diskett i läsaren så säger den bara "sätt in disket i enhet...". Jag testade med en annan diskettenhet för att kunna utesluta ett hårdvarufel.. och med den andra händer precis samma sak.

 

Om jag bara kan komma loss ur denna onda cirkel och på något vis kunna göra det möjligt för datorn att läsa från diskett så kan jag förhoppningsvis installera drivrutiner samt BIOS för kontrollerkortet.

 

Några idéer på vad det kan vara? Hur kan jag gå till väga?

 

Alla förslag är välkomna.. jag behöver dem verkligen då jag sitter mitt i smeten.

 

 

med mycket vänliga hälsningar

 

 

Emil

 

Link to comment
Share on other sites

 

kolla i bios så att inställningarna där stämmer överens med diskdrajven. kolla så den är inställd på 1.44mb 3.5 tums diskett osv.. kolla sladdar å sånna saker. du kanske lyckades rycka ut sladden till den när du satten in kontrollerkortet... långsökt kanske men det skadar ju inte att kolla...

 

Link to comment
Share on other sites

Guest idgadmin

Hej och tack för ditt svar.

 

Faktum är att jag faktiskt tog ut diskettenheten då jag funderade på att montera in min nya hårddisk i facket under den. Men jag har kollat alla sladdar noga, vet dock inte om det spelar roll vilken av de breda sladdarna, motsvarande de såkallade IDE-sladdarna som går in i moderkortet, jag använder? Har i och för sig testat båda.

 

Kolla BIOS säger du.. Jo det får bli nästa åtgärd!

 

 

Om andra har flera förslag fortsätt att skriva! Jag sitter minst sagt i klistret.. >.<

 

 

 

Tack på förhand!

 

Emil

[inlägget ändrat 2004-11-20 16:32:34 av Nisseliten]

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...