Just nu i M3-nätverket
Jump to content

Service Pack 2


Guest idgadmin

Recommended Posts

Guest idgadmin

Jag vill avinstallera Service Pack 2 och läser i PFA 10/2004 att jag kan gå in i kontrollpanelen/lägga till el. ta bort program för att få bort detta skräp ! I min kontrollpanel går det inte för det finns INTE där. HUR FÅR JAG BORT SP2 UTAN ATT OMINSTALLERA XP ! Hjälp , det måste bort !!

 

Link to comment
Share on other sites

Guest idgadmin

 

Nja, jag tror att SP2 följde med XP, jag har installerat i en ny dator för bara en vecka sedan och jag VET att jag inte installerade SP2.

 

Link to comment
Share on other sites

Då var det ju värre, men fick du verkligen SP2 med på en XP-skiva? Inte så att du har datorn inställd för att automatiskt installera uppdateringar?

 

 

[inlägget ändrat 2004-11-18 20:50:26 av Metalmaid]

Link to comment
Share on other sites

Guest idgadmin

SP2 är inget skräp.

Varför skall du ta bort den för?

,,,,,,,,,,,,,,,,,,,,,,

Intel Pentium 4 3.2GHz "Extreme Edition" Hyperthreading 2048Kb 800MHz Boxed (with cpu-cooler!) Socket478

MSI Radeon RX800XT 256Mb DDR3

3 st 400 GB SATA + 2 st Extern Western & Digital 400GB

 

Link to comment
Share on other sites

Amos Bronson Alcott

Hej petera

 

Här är det en i vårat systerforum som fick samma problem. Du kan ju lägga en fråga i tråden eller maila konjogu och fråga om och hur han löste det hela.

 

//eforum.idg.se/viewmsg.asp?EntriesId=642874

 

ha de

Amos

 

 

[CITAT]När pengar talar är sanningen stum

Ryskt ordspråk[/CITAT]

 

 

Link to comment
Share on other sites

Kan det möjligen inte vara så att den personen ifråga har program som inte fungerar ihop med SP2 och vill ta bort det av den anledningen?

 

 

Link to comment
Share on other sites

 

1: jag skulle säga efter att ha läst många inlägg om sp2 att det verkar va 50% av de som installerat de som inte har några problem.

 

2: om jag installerar a och då för problem med ,b,c och d. då anser jag att det är a som är problemet.

 

 

 

Link to comment
Share on other sites

Guest idgadmin

 

Jag har utforskat installations cd,n med XP och där finns SP2 med. SP 2 är installerat och jag har inte vat det. Jag har en Abit Digidice där det finns en funktion/program som för över information från datorn till en LCD-ruta på datorn som meddelar datorns olika värden (temp och fläkthastigheter bl.a När jag har detta program installerat stängs dator av efter ca 1 min. Jag mistänker att det har med SP2 att göra.

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...