Just nu i M3-nätverket
Jump to content

Internet fiasko!!


Guest idgadmin

Recommended Posts

Guest idgadmin

Har nyligen köpt e´n ny dator, tidigare har jag hadt en bärbar. Internet har fungerat jätte bra på den bärbara. Köper den nya.. installerar Xp och klickar på explorer... internet fungerar... men sen insåg jag att jag aldrig skrivit in mitt ip nr mm....

 

men efter ett tag så dör det bara... så jag bestämmer mig för att skriva in ip nr mm... men då fungerar inget.. tar emot noll byte... Å sen om jag går in och ändrar till hitta ip nr automatiskt då fungerar det i ca 20 min, sen lägger det ner... och om jag kopplar in nätverksladden i den bärbara så fungerar det utmärkt!! Nån som kan hjälpa mig?? har suttit i tredagar och inte löst det!!

 

MVH Micke

 

Link to comment
Share on other sites

Guest idgadmin

 

har umedata som leverantör... problemet är bara att jag inte får det att fungera på nya datorn... ska inte använda bägge... brandvägg... har xp en egen hur stänger man av den? annars använder jag norton 2002....

 

Link to comment
Share on other sites

Om du har xp med service pack 2 så finns det en brandvägg, du kan stänga av den om du går in i kontrollpanelen -windows brandvägg...

Mvh Ledin

 

Link to comment
Share on other sites

Guest idgadmin

 

jag har bara xp hotfix.... men är det inte konstigt att det fungerar på lånat ip nr ettt tag men inte på mitt riktiga ip..... nån annan idé vad det kan vara för fel? borde inte kunna vara nätverkskortet....

 

Link to comment
Share on other sites

Guest idgadmin

 

inte det heller... proxyserver fälten är blanka.... fattar inte vad det är...VIA Compatable Fast Ethernet Adapter är det ett skit nätverkskort?

 

det måste vara nåt som ligger och stör.. men jag har inte ladda hem Sp2 bara hottfix... Kan det vara nåt med Norton... men det låter inte troligt... anslutningen skickar med tar emot nada....

 

Nån som har nåt annat råd är jag evigt tacksam... håller på att bryta ihop.

 

Link to comment
Share on other sites

Logga in som Administratör eller med ett konto som har administratörs-rättigheter och testa sedan:

 

Start-Kör-Skriv cmd - OK. Skriv cd\ och tryck OK.

 

Skriv ipconfig /release - tryck Enter

 

När detta är gjort skriver du

 

ipconfig /renew - tryck Enter

 

OBS! mellanslag före slashen i båda fallen.

 

Skriv exit och tryck Enter för att lämna kommandotolken.

 

Testa nu hur det går eller om funderingar och hör gärna av dig igen,

 

 

[inlägget ändrat 2004-10-18 21:09:53 av Crazy Horse]

Link to comment
Share on other sites

Guest idgadmin

 

det fungerade inte heller.. skickar men tar emot noll... men allt fungerar med samma ip på den bärabara datorn.. så det är inget med leverantören....

 

Nåt fler förslag?

 

Link to comment
Share on other sites

Två ideér till :)

 

När du tappar anslutningen gör som nedan:

 

Gå till Start-Kör-Skriv cmd - OK

Skriv cd\ -tryck Enter

Skriv ping 127.0.0.1 - Enter

 

Om du nu får 4 svar utan tappade package så är i alla fall Nätverkskortet OK.

 

Bifogar också en länk som reparerar TCP/IP och Winsock i XP, det kan ju vara något som inte är som det ska så det är värt att prova

 

http://www.spychecker.com/program/winsockxpfix.html

 

Hör av dig hur det går,

 

 

 

 

 

Link to comment
Share on other sites

Guest idgadmin

 

problemet är nu att jag inte får nån kontakt.. tidagare kunde jag vara på nätet med lånad ip mm men det fungerar inte längre.... men ska ordna en sladd så jag kan föra över lite mellan datorerna... då kan jag testa länken...

 

Men visst verkar det skumt?!

 

Link to comment
Share on other sites

Visst vore livet bra tråkigt om vi inte hade våra datorer :)

 

Det verkar som om ngt i TCP/IP Stacken inte är som det ska så börja med att köra programmet i länken när du är på banan igen så håller jag tummarna så länge,

 

Ha det gott, jag bevakar tråden t v

 

Crazy Horse

 

 

Link to comment
Share on other sites

Guest idgadmin

 

HAr provat programmet nu... ingen skillnad... den tar emot noll... håller på att bryta ihop!! kan det vara nåt med nätverkskortet? hur kollar man det?

 

Link to comment
Share on other sites

 

Gå till Start-Kör-Skriv cmd - OK

Skriv cd\ -tryck Enter

Skriv ping 127.0.0.1 - Enter

 

Om du nu får 4 svar utan tappade package så är i alla fall Nätverkskortet OK.

 

 

Link to comment
Share on other sites

Jag antar att du kollat så inga nyare drivrutiner finns.

 

Har du testat av avinstallera nätverkskortet och sedan installera det igen ?

 

Ha det gott,

 

 

Link to comment
Share on other sites

Har du kontrollerat dina Nätverksinställningar

 

1. Om du kollar i Enhetshanteraren och högerklickar på ditt Nätverkskort skall det stå att enheten fungerar korrekt,om så långt allt väl :)

 

2.Kontrollpanelen-Nätverksinställningar-Högerklicka på anslutningen-Egenskaper-Markera TCP/IP-protokoll-Egenskaper-Kolla att du har markering i "Erhåll IP-adress automatiskt + Erhåll adress till DNS Server Automatiskt. OK - OK

 

3. Stäng av modem-ev router-PC. Låt stå någon minut. Sedan slår du på Modem-Ev router och sist PC:n.

 

Testa igen,

 

 

Link to comment
Share on other sites

Guest idgadmin

 

finns även en brandvägg i xp utan sp2.

Gå in i nätverksanslutninger högerklicka på nätverksanslutning - egenskaper - avancerat och bocka windowsbrandväggen. Lycka till. MVH Gary

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...