Just nu i M3-nätverket
Jump to content

Service Pack 2


Ro_S

Recommended Posts

Det har skrivits mycket om SP2 här på forumet, jag har kört med den sedan i slutet av Augusti när den kom (engelsk ver). Jag har laddat hem "stora" versionen på ca 260 Mb både engelsk och svensk eftersom vi har båda op systemen hemma. Här är det inga problem med den. inte på någon av de tre datorer vi har.

 

Funderar nu om det är nån som har problem med den "stora" SP:n eller om det är bara det som kommer genom Windows update som skapar problem?

 

Vår granne fick inte datorn att funka efter installation av SP 2 genom WU, så han avinstallerade och jag brände "stora" sp:n på skiva och gav honom. Då funkade det.

 

Någon annan som har liknande erfarenhet?

 

Link to comment
Share on other sites

IKNOWNOTHING

 

Hej.

Det ända problemet som jag upptäckt är att Nero 6 inte funkade fick uppdatera det på deras hemsida sen helt ok

 

Link to comment
Share on other sites

Jag gjorde som Primax, laddade hem och installerade stora versionen. Har hittills funkat "klockrent".

Min teori är att det säkert är samma uppdateringsfiler i WU-versionen men den stora skillnaden är sättet som installationen sker. När jag installerade så stängde jag av allt vad virusprogram, brandväggar m.m. heter och datorn fick helt koncentrera sig på installationen av SP2. Detta utgångsläget föreligger knappast när man kör Windows update. Man är uppkopplad på nätet, virusprogram och brandväggar m.m. är igång o.s.v.

Där gissar jag att det kan gå fel, vilket ju visat sig med all önskvärd tydlighet i detta och andra forum.

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...