Just nu i M3-nätverket
Jump to content

Tar fortfarande tid att stänga datorn


Igga

Recommended Posts

 

Hej!

Har tidigare skrivit om att min dator inte stänger ner förrän efter en kvart eller så. Fick rådet att köra msconfig och gå in i autostart och avmarkera program jag inte behöver starta upp med. Har nu i och med detta kommit fram till att det är sedan jag installerat Kodak Easyshare software som datorn tar sån tid att stänga ner.

Men det värsta av allt är att jag måste avmarkera hela programmet i autostart, inkl. drivrutinerna i systemmappen för att datorn ska stänga av som den ska. Då blir det komplicerat varje gång jag ska transportera bilder från min digitalkamera. Då måste jag nämligen just den gången köra msconfig igen... gå in i autostart och markera alla "kodakrutotna" igen... starta om datorn för att kunna starta programmet och föra över bilderna. Detta orkar man ju inte hålla på med många gånger innan man blir halvt tokig. :/

Min fråga är då: Är det fel i själva Kodak easyshare programmet och dess drivrutiner eller vad tusan är felet?

När jag ska stänga av datorn släcks oftast skärmen ner som den ska men datorn "hänger sig" ett bra tag till. Tar jag bort programmet med rubbet, stänger den av som den ska.

Hoppas nån förstår min något röriga fråga :)

PS. Tänkte skicka med en lista på hur det ser ut i min autostart, men kom inte ihåg hur man gör för att ta en print Screen... DS

 

 

Link to comment
Share on other sites

 

Har nog provat det ska du veta, men drivrutinerna startar inte upp då av någon anledning eftersom jag då inte kan föra över bilder från digitalkameran. Det är ju bl.a dom som jag måste avmarkera i autostarten för att datorn ska stänga av ordentligt, men dom som sagt startar inte upp när jag startar programmet i startmenyn.

 

[inlägget ändrat 2004-09-30 14:25:06 av Igga]

Link to comment
Share on other sites

 

Tack Cecilia!

När jag gick in och laddade hem uppdateringar och grejer så verkar det funka :) När jag nu stängde av datorn så gick det betydligt snabbare. Det var 3 mappar som hade lagts automatiskt i papperskorgen efter installationen. Vete tusan hur det gick till :o men det är väl nå elektroniskt... Var säkert fel på dom mapparna... Huvudsaken är att det verkar funkar nu.

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...