Just nu i M3-nätverket
Jump to content

bredband


Guest idgadmin

Recommended Posts

Guest idgadmin

Har nyligen flyttat till en lya med bredband och i början funka det bra men idag försökte jag ladda ner openoffice (tips i tidningen) men nu går det långsammare än med modemet jag hade tidigare. Ibland nere under 1kb. Är det min PC eller bredbandet som är boven? Bredbandet är stadens lokala nät och enligt statusmätaren ska hastigheten vara 10mb. Nån som vet?

Tacksam för hjälp.

Lennart

 

Link to comment
Share on other sites

Det är svårt att svara på generellt. Det finns många flaskhalsar på nätet, t.ex om du försöker ladda ner något från USA på natten kan det gå riktigt långsamt. Om du laddar ner TPTest http://www.tptest.se/ så kan du få lite hum om hur din uppkoppling fungerar.

 

 

Link to comment
Share on other sites

Hej

 

Mest troligt är det något fel som har uppstått på datorn, speciellt om detta händer ofta på många olika sidor osv. Jag skulle rekomendera att du kör en system återställning till innan problemet uppstod.

 

Här har du en länk som beskriver detta:

 

http://support.microsoft.com/default.aspx?scid=kb;sv;730543

 

 

[bLÅ]

//Micke

Support Engineer

Microsoft Personal Support

[/bLÅ]

[FET]

Inlägget är inte förknippat med några garantier eller ansvarsåtaganden av vilket slag det vara må, det medför heller inte någon överföring av rättigheter. Användning av informationen i inlägget sker på egen risk. Användning av förekommande script, datorprogram eller liknande regleras av villkor som finns på Microsofts hemsida

[/FET]

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...