Just nu i M3-nätverket
Jump to content

Felmeddelande vid uppstart


Guest idgadmin

Recommended Posts

Guest idgadmin

Jag har en Compaq Presario (5472) med Windows 98 installerat.

Får detta felmeddelande vid uppstart:

 

"Operating Systemnot found on any devices. Press any key to try again."

 

Vad är det som är fel?

Har ju funkat hur bra som helst förut!

Windows 98 är ju installerat. (?)

 

/ M.v.h Mathias.

 

Link to comment
Share on other sites

Guest idgadmin

Låter som någon hårddisk som har tappats.Hur många hdd har du?,och vilka märke/märken?

............................

Intel® Pentium® 4 Processor

Radeon X800 XT-grafikkort 256MB

400 GB SATA 2*2 + Extern Western & Digital 400GB

Eizo 21" LCD FlexScan

Logitech MX1000 Cordless

Windows 2003 Server + Windows XP SP2

 

 

Link to comment
Share on other sites

Det låter allvarligt. Jag har själv kraschat två hårddiskar och tycker mej känna igen texten vid uppstarten. Datorn hittar inget operativsystem för den delen av hårddisken där viktiga systemfiler finns är skadad. Du kan ju testa att försöka starta datorn i felsäkert läge genom att trycka F.8 under uppstart. Om det misslyckas kan du försöka att göra en ominstallation av Windows 98 över det den gamla installationen. Går inte heller det är det nog bara tyvärr ett byte av hårddisk som återstår.

 

 

Link to comment
Share on other sites

Det kan vara ditt Master boot record som är skadat.

 

Prova att boota med din xp skiva.

tryck R i setupen för att starta återställningskonsollen.

Välj din installation från listan som visas och ange ditt administratörs lösenord.

Skriv FIXMBR i prompten och besvara nästa fråga med Y.

Använd EXIT för att avsluta.

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...