Just nu i M3-nätverket
Jump to content

Front Audio Connector?


Norpan_68

Recommended Posts

Detta med kablar och el är ej min starka sida, har på min nya låda kontakter för (USB,Mic,Hörlurar) i fronten, har lyckats koppla in USB:n i framsidan "Yippie" men går bet på dessa kontakter för (Mic/hörlurar).

 

Mitt moderkort har en plats med kontakter/(stift)

för att koppla in ljudet i fronten, men dessa är fler än de som kommer ifrån lådans kabel, de e bara 4 st

 

Moderkortets stift är:

Mic, Mic-Power, Aud-Out-R, GND, Aud-out-L

GND , +5VA , Backout-R , Backout-L

 

De kablar som kommer ifrån lådans front är:

 

EAR R RED-CABLE

 

EAR-L WHITE-CABLE

 

MIC-GND BLACK-CABLE

 

MIC-DATA RED-CABLE

 

Finns det någon kunnig/insatt person som kan hjälpa, vore mycket tacksam.

 

 

 

 

 

 

 

Athlon XP2500@3200- vcore 1.65 - KingMax 512 MB (2*256)- ASRock K7S8XE+ - ATI Radeon HIS Excalibur 9800Pro 128 Mb - 350W - RaidMax Scorpio 868

 

Link to comment
Share on other sites

Hej!

 

Har själv samma bryderi:o)

 

Men jag har kommit så långt att jag har ljud i hörlurarna efter att ha satt EAR-R på Audio-out-R och då naturligtvis EAR-L på Audio-out-L. Sedan kan du väl testa att sätta MIC-GND på en av GND-stiften och MIC-DATA på MIC eller MIC-Power. Kolla även i egenskaperna för ljudinspelning att du har bock vid Mikrofon och reglaget på skapligt hög ljudnivå.

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...