Just nu i M3-nätverket
Jump to content

Bilder m.m vill inte visa sig?


Guest idgadmin

Recommended Posts

Guest idgadmin

Som nybliven XP användare blir jag inte klok på en del grejor. Köpte nyligen en ny dator där XP+Internet Explorer var inlagt från början.

Har märkt en massa strulande när jag surfar, ofta så visas inte bilderna på websidor när sidan laddat klart utan jag får sitta och högerklicka på varje bild och välja "Visa Bild". Blir inte klok på vad orsaken till detta är. Hände aldrig med min gamla "skräpdator" med Win98 och äldre version av IE.

 

Har även strul med att kundvagnar inte vill visa sig i vissa webbutiker, t.ex den här http://www.hobbybokhandeln.com/

 

Går jag på denna websida in under antiken/svenska böcker/bilar o teknik så får jag bara tomruta med rött kryss till höger om varje bok. Från mina tidigare besök på denna webbutik vill jag minnas att det stog något i stil med "Köp" eller "Lägg till" på dessa uteblivna bilder.

 

På denna websajt kan jag inte heller högerklicka och välja "Visa Bild" på dessa uteblivna bilder.

 

Jag har provat med olika cookie-inställningar om det skulle vara det det beror på när det gäller t.ex. kundvagnar men inget hjälper.

 

Någon som vet bot?

 

 

 

Link to comment
Share on other sites

Kan vara att du har något Pop-up blocker eller brandvägg som blockerar.Har du ZoneAlarm Pro ? Kolla "privacy"

Ad Blocking och Cookie controll -> Medium eller Off. (Så händer det på "Blocket" röttX och inga bilder.)

 

Kolla även internetalternativ -> avancerat -> bocka i visa bilder.Eller återställ standardvärden.

 

 

Kan även vara mappen "tillfälliga internet filer" som är full.Töm mapp.

 

Mvh Max12

 

[inlägget ändrat 2004-09-14 00:18:04 av Max12]

Link to comment
Share on other sites

Guest idgadmin

Nix, ingen pop-up blocker alls. Som brandvägg kör jag Pc-cillin 2002 Real-time Monitor med securitylevel på Medium.

 

Ser nu att jag uttryckte mig lite oklart när det gäller vanliga bilder. Det är inte alla bilder på sajterna som blir rött kryss utan en del av dom visas. Jag upplever det som att det på något sätt är webläsaren som inte orkar med att öppna upp alla bilderna, detta varierar också från sajt till sajt men oftast är det åtminstone någon bild som blir rödkryssad.

 

Har redan kollat allt under Internetalternativ och ställt på standardvärden men ingen förbättring. Har samma ADSL uppkoppling som med gamla datorn och då var där inga sådana här problem.

 

Nej Temporary Internetfiles kan inte vara tom, har ställt in den på automatisk tömmining efter att jag stängt webläsaren. Detta skulle ju möjligtvis kunna vara en bov i dramat när det gäller vanliga bilder men jag förstår däremot inte varför inte vissa webbutikers kundvagn vill visas, t.ex på den tidigare länkade sajten. Där saknas ju även bilderna "Lägg till/Köp" när man går in under böckerna. Dessa går inte heller att högerklicka fram med "Visa Bild" då "Visa Bild" inte finns med i menyn vid högerklick.

 

 

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...