Just nu i M3-nätverket
Jump to content

Installationsproblem


Guest idgadmin

Recommended Posts

Guest idgadmin

Hej.

 

Jag har problem med att installera om WindowsXP. Problemen började när jag köpte ett nytt ljudkort. Efter jag har satt i det fick jag problem med Windows. Jag har kollat hårddisken hos en kompis och där fungerade hårddisken fint och jag kunde spara det jag ville ha kvar på en annan partition. Sedan formaterade vi om hårddisken.

 

Nu fortsätter problemen med att jag inte kan installera XP. Om jag försöker ínstallera från cd-skiva får jag upp installationsrutan, sen står det tryck F6 för sådana drivrutiner, sen kommer det upp F2 för att göra en systemåterställning. Sen dör installationen och det händer inget mer. Det blir exakt samma sak om jag använder setup disketterna som man kan ladda ner från Microsoft, det händer lika lite där.

 

Var kan felet ligga?

 

/Micke

 

Link to comment
Share on other sites

Guest idgadmin

HEJ!

 

När jag skulle installera XP hos en kompis så fick vi ett liknande problem. Installationsprogrammet la av när drivrutiner för nätverkskortet skulle instelleras.

 

Vi plockade helt enkelt bort nätverkskortet och startate om installationen. Sedan när installationen var klar så stoppade vi i kortet igen.

 

Nu kanske inte detta fungerar hos dig, men det fungerade i alla fall för oss ;-)

 

Your World Your Rulez

 

Link to comment
Share on other sites

Precis ...testa att ta ut kortet ...liknande problem kan det även bli om det är någon fläkt som dött..

 

 

[bLÅ]

//Micke

Support Engineer

Microsoft Personal Support

[/bLÅ]

[FET]

Inlägget är inte förknippat med några garantier eller ansvarsåtaganden av vilket slag det vara må, det medför heller inte någon överföring av rättigheter. Användning av informationen i inlägget sker på egen risk. Användning av förekommande script, datorprogram eller liknande regleras av villkor som finns på Microsofts hemsida

[/FET]

 

Link to comment
Share on other sites

Guest idgadmin

Hej.

 

Tänkte bara meddela att problemet är löst. Efter en omformatering av hårddisken och sedan flyttat ljudkortet så löste sig allt. Tack för hjälpen.

 

/Micke

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...