Just nu i M3-nätverket
Gå till innehåll
ehnar

limited or no connectivity

Rekommendera Poster

ehnar

Är lite av en newbie...

 

Kommer inte ut på nätet, får port 169.xxx.xxx.

 

& så säger WinXP "limited or no connectivity"

 

1. Jag har pingat nätverksortet 169.xxx. och fått kontakt

 

1.b renew, refresh för nätverket ger svaret "limited or no connectivity"

2. Jag har gjort uppgraderingsinstallation av XP, efter att jag försökt med system restore utan att lyckas.

 

3. Kabeln är hel, då den funkar på en annan dator utan problem, kommer alltså ut på nätet här!

 

4. Jag har kört spy-progs för att se att den är ren

 

5. Körde NAV2003 för virus, och den hittade inget

 

6. NPF2003 fanns installerad tidigare, men avistallerades. Kan den blocka portar ändå? Hade sådant problem tidigare med Zoonealarm, att den låg och blockade nätverksuppkoppling.

 

Finns det något virus som kan blocka uppkopplingen? Den slutade att komma ut på nätet inna sommaren, men väntat med att försöka fixa problemet.

 

Vad återstår att göra? Kan det fortfarande vara nätverkskortet?

 

[inlägget ändrat 2004-08-21 10:25:29 av ehnar]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
927

 

om du får en ipadress som börjar på 169 så betyder det att nån ipadress är inte tillgänglig, iaf i mitt fall.

 

vad har du för uppkoppling?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
ehnar

ADSL/Cabel

 

Men... tar jag kabeln och kopplar in den i andra datorn kopplar den upp sig direkt och har IP...

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
927

 

jaha, du skrev annan dator och det kunde ju va vilken som helt...

 

har du inst drivrutiner till nätverkskortet?

kolla i enhetshanteraren

 

när du byter sådär mellan datorer så tror jag att en bra ide är att först frigöra ipadressen

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
927

 

du kan ju oxå testa det nätverkskortet som sitter i den andra datorn

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
ehnar

Nätverkskortet har varit fungerande under XP tidigare, det har hänt något som gör att jag får IP 169.xxx.xxx och inte kommer ut på nätet.

 

- Kommer överhuvudtaget inte ut, spelar ingen roll vilken sida jag försöker att ange.

 

- Har även testat med frigörning när jag tagit ut sladden från den fungerande och kopplat in den i den inge fungerande...

 

- Jag har ej testat att byta nätverkskort. Funkar att pinga, å lampan lyser, enhetshanteraren säger OK.

 

- Finns det något i NPF2003 som kan blocka vägen ut i cyberrymden?

 

- Finns det något elakt virus som kan ha orsakat.

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser



×
×
  • Skapa nytt...