Just nu i M3-nätverket
Jump to content

Hittar inte cd/cdläsare


Guest idgadmin

Recommended Posts

Guest idgadmin

Hej

 

Jag har ett fel på min kompis dator som jag nu har bråkat med i åtskilliga veckor.

 

Enligt uppgift så har alla grejerna fungerat innan hårddisken rensades. Sedan fick han inte in operativsystemet igen, och jag åtog mig detta.

 

Att installera operativsystemet(w98) var inga problem och under installationen så fungerade i alla fall en av cd läsarna( den jag hade skivan i).

 

Sedan tänkt jag installera lite drivrutiner men då var det stop. De båda enheterna hittas i uppstarten, men de hittas inte sen i windows. Men de två hårddiskarna fungera fint. Jag har byt slave och master på enheterna efter ett tips om detta, men problemet kvarstår.

 

Båda enheterna strular, ingen av de hittas vare sig de är bygel lägey slave eller master(givetvis sitter de även på denna "plats" på kabeln). Jag använder alltså inte cable select så det kan inte vara problemet eftersom jag har lärt mig att det är opålitligt.

 

Båda läsarna får el, och man kan trycka in och ut "släden". JAg har även dessat med en annan cd-läsare som jag vet fungerar. Men med samma resultat.

 

Men det märkligaste är ju att de hittas i uppstarten

 

Denna konfigurationen har dessutom enligt uppgift fungerat förut.

 

 

Kan det vara nätaggregatet som inte orkar med längre? För jag har testat med bara en cd enhet men det fungerar inte heller? Dock så fungera de båda hårdiskarna och diskettstationen felfritt.

 

Hoppas ni har något tips att komma med, för jag håller på att bli tokig.

 

 

 

Link to comment
Share on other sites

Guest idgadmin

Hej!

 

Kan du använda någon eller båda CD-ROM-enheterna om du startar datorn via en startdiskett i DOS-läge?

 

Kan det vara fel på någon eller båda IDE-kablarna?

 

Bara en chansning

Lennart

 

Link to comment
Share on other sites

Amos Bronson Alcott

Hej

 

En chansning till här.

Du kan kolla på denna tråden. Kanske TweakUI kan lösa det.

Ej provat detta själv.

 

http://pcsupport.idg.se/viewmsg.asp?entriesid=369988

 

ha de

Amos

 

 

[CITAT]När pengar talar är sanningen stum

Ryskt ordspråk[/CITAT]

 

 

[inlägget ändrat 2004-07-27 21:25:23 av Amos Bronson Alcott]

Link to comment
Share on other sites

Guest idgadmin

IDE kabeln, är utbytt mot en jag vet fungerar. Dock så kvarstår fortfarande felet.

 

Om jag fösöker komma åt cd enheten i dos med t.ex w98 skivan i så säger den att den inte är redo eller liknande.

 

 

 

 

 

Link to comment
Share on other sites

Guest idgadmin

Tror inte att TweakUI löser det eftersom enheten aldrig hittas.

 

Ska installera om w98 nu får vi se om det hjälper.

 

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...