Just nu i M3-nätverket
Jump to content

Router inloggning


Guest idgadmin

Recommended Posts

Guest idgadmin

Hej,

Jag har problem att komma ut på nätet men jag har fått mitt trådlösa D-link router att kommunicara med min bärbara dator...

Någon som har något förslag vad som är fel....

 

Link to comment
Share on other sites

Guest idgadmin

 

har du ställt in så att du får ett ip av routern automatiskt?

 

Och har du ställt in att routern har rätt ip utåt(det du får av din ISP)

 

Link to comment
Share on other sites

Guest idgadmin

 

jag har ställt in att ip adr. får automatiskt.

 

kan vara det att p utåt är problemet...vad menar du med ISP?

 

Link to comment
Share on other sites

ISP=Internet Service Provider, Internetleverantör...

-----------------------------------------------------------------

 

Mail: Mij@idgmail.se

 

Link to comment
Share on other sites

Guest idgadmin

 

:) tänkte att det var det du menade....

(förlåt en okunnig...:)

 

var ställer jag in den utgående IP adressen från routern?

 

 

 

Link to comment
Share on other sites

Du har fått information av din leverantör hur du skall ställa in din dator.

 

I din router använder du dom uppgifterna för att ställa in routern under "WAN" eller "WAN settings".

 

För "insidan", LAN, måste du sedan välja om du vill köra med DHCP, dvs få IP-adresser automatiskt till dina datorer, eller om du vill köra med statiska IP-adresser.

 

Om du väljer att köra med DHCP får du tala om för routern med vilket IP området skall börja, tex 192.168.0.0, och var det skall sluta, tex 192.168.0.100.

 

Sedan konfigurerar du datorerna för att automatiskt få IP-adress andra uppgifter.

-----------------------------------------------------------------

 

Mail: Mij@idgmail.se

 

Link to comment
Share on other sites

Guest idgadmin

 

Ok, under WAN settings.

Ska testa det för tror det är där jag har missat!!!

Tack för hjälpen! :)

 

 

Link to comment
Share on other sites

Kolla också att pc-kortet och routern är inställda på samma kanal (channel). Hos mig, fast jag har Netgear så är grundinställningen på routern ch 1 och på kortet ch 6. Kan vara värt att titta på kanske.

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...