Just nu i M3-nätverket
Jump to content

skumt med ljudkortet


Guest idgadmin

Recommended Posts

Guest idgadmin

Hejsan

 

jag har ett litet problem med mitt ljudkort.

för ett tag sedan so krasha datorn och ja blev tvungen att formatera den efter det hitta den inte ljudkortet. efter det har jag kört med ett slags Demo som ljudkort. jag är ganska säker på att jag har ett SBaudigy2 men enligt SiSoftware har jag nu ett SB audigy audio [4400] och på det har jag inga av de funktioner som jag hade innan.

ngn som har ngn lösning ?

 

Link to comment
Share on other sites

In med färska drivrutiner till ljudkortet..kan vara det att den har tappat dem.. högerklicka på ljudkortet i enhetshanteraren och välj uppdatera drivrutin.

Titta också i BIOS hur det ser ut med ljudkortet..

 

Uppdatera Mera :)

 

[inlägget ändrat 2004-05-05 06:02:36 av TalisMan]

Link to comment
Share on other sites

Guest idgadmin

 

den hittar inga drivrutiner på den som jag tror ska vara ljudkortet (creative audigy audio processor) finns ingen som heter nåt med Sound blaster eller nåt.

 

Link to comment
Share on other sites

Fick du inte någon CD-skiva med ljudkortet? Den innehåller drivrutiner.

 

 

Link to comment
Share on other sites

http://se.europe.creative.com/support/drivers/welcome.asp

 

Det troliga är ju då att du har ett Audigy 2 fast det finns några olika där också förstås...men annars är det bara att testa med Sound Blaster Audigy 2 i listan på sidan, har du en skiva så kan du se där lite mer exakt vad du har eller om du har tillgång till en manual.

 

* The Future Is Here! *

 

Link to comment
Share on other sites

Guest idgadmin

 

det funkar inte med drivrutinerna från creatives hp (hittar bara updates, testa men blev ingen skillnad). har inte heller en cd med drivrutiner. Om jag tex klickar på en av det gamla ikonerna av ljudkortet så står det att ja saknar en .dll fil så kanske jag ska avinstallera allt?. Vet iofs inte riktigt hur man skulle göra det heller dock

 

Link to comment
Share on other sites

Vad heter den..så att säga..gamla ikonen..och vad heter den .dll filen..

kanske kan komma fram till vad det är på den vägen. Har du en gammal dator, ingen garanti på den om man säger så, då kan du öppna den och kolla vad det är för kort.

 

Avinstallation brukar gå via Lägg till/ta bort i kontrollpanelen

men saknas det filer så går det inte där heller men det dyker upp ett meddelande i sådana fall..oftast..

Och är det ett Audigy 2 så är det en del om du har alla programvaror också..

Men dom kan man ju låta vara om man inte ska uppdatera dom också..kanske måste vara kvar också..

 

Gå på Start - Kör, skriv Dxdiag

och kolla där om det står något under fliken Ljud (Ljud 1).

 

Eller kolla på Start-menyn - Program - Tillbehör - Systemverktyg och sedan Systeminformation

Och där under komponenter - Ljudenhet

om det står något där.

 

Eller gå till Kontrollpanelen - System - Maskinvara - Enhetshanteraren

och där under Ljud, Video- och spelenheter

eventuellt där då högerklicka på ljudkortet,

det som finns med..om det finns något och avinstallera eller då gå på Uppdatera drivrutin.

(Kan också högerklicka på Den här datorn och välja Egenskaper).

 

* The Future Is Here! *

[inlägget ändrat 2004-05-06 12:33:04 av Humanoid]

Link to comment
Share on other sites

Guest idgadmin

 

på alla dessa ställen står det att jag har audigy audio 4400 (vilket jag inte hade förut) och i gamla ljudkorts mappen (C:\Program\Creative\SBAudigy2) står det när man klicka på ngn av filerna att CTIntrfc.dll inte kan hittas

 

Link to comment
Share on other sites

Ok! Då är det ett Audigy 2 och då är det de drivisarna som gäller.

http://se.europe.creative.com/support/drivers/welcome.asp

 

Då kan du köra AutoUpdate om du vill så får du rätt direkt...eller om du kör manuellt så tänk på att du måste ta båda som finns där och du måste installera den från 19/11/2003 först och efter det den andra.

 

Uppdatera ditt Windows..om du kör Win XP eller Win ME.

 

Och innan du kör igång installationen så kolla i Enhetshanteraren under Ljud..

och ta bort det ljudkort som står..

Kontrollpanelen - System...sen beror det på vad du kör för Operativsystem.

(Eller högerklicka på Den här datorn - Egenskaper).

 

* The Future Is Here! *

 

Link to comment
Share on other sites

Guest idgadmin

 

Jo det fungerade bra tills jag reboota datorn och så när ljudkortet började att installeras så bad datorn om en creative install cd. När jag fick datorn var allt redan installerat och jag har ingen sådan cd. nu vet jag inte heller hur jag kan gå tillbacks och till det gamla sättet där jag i alla fall hade ljud. nån som har ngn ide ?

 

Link to comment
Share on other sites

Guest idgadmin

 

och just det det är filen ctac32k.sys som behövs fråns cd kan jag inte få tag på den på nåt annat sätt

 

Link to comment
Share on other sites

Ja..just ja..det stämmer ju kom jag på nu..den vill ha CD:n ändå...då blir det stället du köpte datorn på...

Fick du några skivor alls med datorn..

Är det en märkes dator typ Compaq, Dell eller annat så kolla på deras hemsida eller där du köpt den om det finns någon information..

Eller lägg med information om datorn här så kollar jag..

 

Beror på vilket operativsystem du kör..annars finns systemåterställning som man kan använda för att gå tillbaka, är med från Windows ME & uppåt..tror jag..brukar ligga under Systemverktyg på Start-menyn.

 

Eller om du går på Lägg till/ta bort i Kontrollpanelen och tar bort det du installerat om det finns med och även kollar i Enhetshanteraren och tar bort ljudkortet där igen att det då installerar den som det var förut..kanske...eller samma som ovan fast sedan går du på Lägg till ny maksinvara...välj själv...

och fram till listan med drivrutiner och kollar om du ser till den som du hade innan..

 

* The Future Is Here! *

[inlägget ändrat 2004-05-06 23:09:24 av Humanoid]

Link to comment
Share on other sites

Guest idgadmin

 

Nej tyvärr asså. Problemet kvar står så jag tror jag ska gå tillbacka till gamla sättet.

 

men efter en system återställning så hör jag inget ljud. det står att allt ska fungera men jag hör ändå inget ljud från högtalarna.

 

Link to comment
Share on other sites

Besök stället där du köpte datorn..deras hemsida..eller då om det är en märkesdator..som nämt i tidigare inlägg.

Eftersom du inte fick med en CD så är det troligen OEM version så då är det stället du köpte den på som ska ha drivrutiner..näms för övrigt också på Creatives sida.

 

Att det inte hörs något nu har jag inget svar på men kolla kontrollpanelen - Ljud..

och Volym kontrollen..någonting där kanske som är ibockat.

 

* The Future Is Here! *

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...