Just nu i M3-nätverket
Jump to content

Hårddisk


Guest idgadmin

Recommended Posts

Guest idgadmin

Jo, det är så här att när jag startar datorn så bootar hårddisken i några sekunder, som längst tills Windows XP loggan kommer fram, sen lägger hårddisken av, det börjar tjuta (låter som att tjutet kommer från CPU fläkten eller nåt) sen när jag provar att starta om datorn så vill inget boota, jag måste ha datorn avstängd en kvart eller nåt, sen kan jag starta datorn, innan allt vill boota igen..oxå händer det samma sak, hårddisken vill inte sammarbeta, nån som vet vad som är felet??

 

jag har en AMD Athlon XP 2400+ Throughbred Processor, ett AsRock K7VM4 moderkort och en Maxtor Diamond Max Plus8 Hårddisk som ligger på 40GB)

[inlägget ändrat 2004-04-21 17:38:46 av krille87]

Link to comment
Share on other sites

Du får börja med att ta av sidan på lådan.

Sedan startar du datorn, och försöker lokalisera var ljudet kommer från.

 

Fast det låter troligast med hårddisken, och då är det nog tyvärr bara att byta.

 

Nästa sak det eventuellt kan vara är fläkten antingen på processorn eller grafikkortet.

Dock borde datorn boota i båda fallen, om det inte är så att det finns en kontroll av CPU-fläkten.

 

I vissa fall kan en sådan kontroll hindra uppstart om det visar sig att CPU-fläkten inte fungerar.

 

Men som sagt...

Börja med att ta av sidan, starta datorn och försök att lokalisera ljudet..

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...