Just nu i M3-nätverket
Jump to content

Automatisk avstängning i XP Pro


Guest idgadmin

Recommended Posts

Guest idgadmin

Hej på er

 

Har ett litet problem som jag tänkte att ni skulle få lösa. Det är så här att jag inte kan stänga av datorn automatiskt. Den talar om för mig att jag kan stänga av datorn och då får jag göra det manuellt. Jag har varit i energialternativ, men där finns inte funktionen, tror den heter APU eller något. Har också kollat i BIOS om det finns något jag kan ändra där, men jag hittar inget. Vad göra?

 

Tacksam för svar.

________________________________________________

XP Pro, SP1, Intel Celeron II, 1100 Mhz, GeForce 2MX/MX 400, 256 Mb Ramminne

 

Link to comment
Share on other sites

högerklicka på den här datorn-egenskaper-maskinvara-enhetshanteraren, sedan i verktygsfönstret visa-dolda enheter då ser du ett rött kryss högerklicka och välj aktivera..

 

 

Uppdatera Mera :)

 

Link to comment
Share on other sites

Om den inte finns med där så kan du testa att installera den NT APM/Legacy.

Kontrollpanelen - Lägg till maskinvara

Väljer Ja, jag har redan anslutit..

Letar upp Lägg till en ny maskinvaruenhet

Sedan väljer du installera den maskinvara som jag väljer

Och sist så letar du upp NT APM/Legacy support..

 

Om du testar detta så kolla där på samma ställe i Enhetshanteraren som övre inlägget handlar om..

Se om du har något som heter Microsoft ACPI...denna måste inaktiveras om du lägger in NT APM..det är bara att markera den, högerklicka och välja Egenskaper så kan man välja inaktiverad där.

 

Eftersom det finns ganska mycket som kan vara orsaken till problemet så kan du även kika här och kanske få någon idé:

 

http://support.microsoft.com/?kbid=308029

 

* The Future Is Here! *

 

Link to comment
Share on other sites

Guest idgadmin

Du har så rätt att det kan vara mycket. Jag hittade en enhet som Microsoft ACPI, men enda alternativet där var att avinstallera så jag brydde mig inte om det. Tack i alla fall för den hjälp jag fick. Man lärde sig lite till :-)

________________________________________________

XP Pro, SP1, Intel Celeron II, 1100 Mhz, GeForce 2MX/MX 400, 256 Mb Ramminne

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...