Just nu i M3-nätverket
Jump to content

Modem


Guest idgadmin

Recommended Posts

Guest idgadmin

Hej! Eftersom det är nästan ingen som har modem nu för tiden så finns det inte så många att fråga! Jag har precis uppgraderat min dator och formaterat om den, köpt nytt modem (Intel modem chipsets V.92 and V.90). Innan jag uppgraderade datorn så gick det ca 50kb/s och nu står det att det ska gå 115Kb/s, men den går mycket långsamare nu. Bilderna visas inte, och det tar ca 1-2 min innan en sida visas. Jag har Win 2000(det hade jag innan oxå). Jag har provat att ändra porthastighet, men det har inte hjälpt. Någon som vet vad jag kan göra?? MVH Anne

 

Link to comment
Share on other sites

Guest idgadmin

 

låter tonen vid uppringning konstig?

repeterande eller som att den hänger sig?

 

jag har ett 56k modem

om man går in på nätet o får en uppkopplingshastighet på över 33k/s så går det i själva verket i 1k/s (eller saktare)

tar flera minuter för den att logga in på icq:n och den klarar inte av msn.

 

vet inte hur jag ska lösa mitt problem men... jag ger rådet som alla andra ger dig.... uppdatera grafikkortets drivrutiner.

kanske är det något annat i burken som stör så att det blir någon krock eller något.

 

nåja..någon annan som har ett förslag så... mottages det av mig också väldigt tacksamt

 

Link to comment
Share on other sites

Hämta som sagt nya drivrutiner (Firmware) till att börja med..sen kan du kolla någon liten inställning.

Gå till Enhetshanteraren och välj där modemet sedan Egenskaper..kolla efter högsta hastighet och lägg den på 115200..står troligen redan...sedan samma sak på COM-porten modemet ligger på (Externa modem, för internt så kan man ändra i en .ini fil)...portinställningar..kan även passa på att gå på avancerat där..om det ligger där..i alla fall till avancerade portinställningar där kan du ställa båda på max.

Kan även gå på Egenskaper för Nätverk och kolla under inställningar för TCP/IP..leta efter WINS..och om du hittar den och den är ibockad så ta bort bocken...är bara att ändra tillbaka om ingen skillnad märks..starta om också när du gjort ändringar...

Kolla även igenom dina internet inställningar som jag antar att du har fått på papper..eller så kan du kika på din internet-leverantörs hemsida också..om det finns några särskilda inställningar..även modempools-nummret..det som används för din anslutning..kolla upp det..

V.92 modemet kommer inte att gå fortare än V.90 (K56)...ligger runt samma..kan gå sämre också...sen så krånglar interna modem mer..enligt min erfarenhet i alla fall..

 

 

* The Future Is Here! *

[inlägget ändrat 2004-04-02 10:32:30 av Humanoid]

Link to comment
Share on other sites

Guest idgadmin

Den ligger på 115200 och com-porten är kollad.

Hittar WINS och men jag kan inte bocka av något.

Provade med TELE2 istället för Home, och den gick bättre nu... men inte lika bra som tidigare.

 

Link to comment
Share on other sites

Ok! vad ligger den på..hastighet...bps

som du ser när du klickar på de två datorerna nere till höger.

Har du kollat upp modempools-nummret..det brukar nämligen vara annat än det för V.90..fast inte säkert förstås..beror på din internet leverantör.

Tele2 verkade ha samma..fanns två att välja på Tele2 internet och internet start hette dom...

 

 

* The Future Is Here! *

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...