Just nu i M3-nätverket
Jump to content

Min 250Gb Hårddisk blir bara 131Gb


Guest idgadmin

Recommended Posts

Guest idgadmin

Min compaq bios (686Y2 v02.06) säger att den hittar en 250Gb hårddisk när jag stoppar in disken... men när jag ska partitionera den med partition magic 8.01 i windows 2000 så blir den bara 131Gb ... tokigt.. HJÄÄÄÄÄLP!

 

Link to comment
Share on other sites

Johan Brunsten

Kan vara bios:et som inte klarar av större storlekar på hårddiskarna. Testa att ladda ner en ny om ingen annan rekommenderar något annat. Att uppgradera bios:et är riskabelt och går det fel så kan datorn sluta att fungera.

 

Link to comment
Share on other sites

Hel Och Ren

Hej!

 

Har du SP1 installerat?

 

Om inte installera det! Har du aktiverat stöd för stora diskar?

 

Helren

_______________________________________________________________________________

XP Professional

AMD Athlon Barton 2,0 Ghz, Maxtor 120Gb + Seagate 80Gb , 1,00Gb Ram,Radeon 9600 256Mb

SP1 På båda!

PII 233Mhz,192Mb Ram,GF TNT 16Mb,5Gb SCSI+1,5Gb

 

Link to comment
Share on other sites

Guest idgadmin

"Kan vara bios:et som inte klarar av större storlekar på hårddiskarna."

Om den säger att den hittar en 250Gb hårddisk när man startar så klarar den väl av den? (Jag vet inte)

 

"Har du SP1 installerat?"

Ja jag kör win2k SP4 och har alla windows update uppdateringar

 

"Har du aktiverat stöd för stora diskar?"

Vart? i fdisk? jag använde inte fdisk, utan partition magic.. eller menar du någon annanstans?

 

Jag läste någonstans om 48-bit LBA, vet ju inte om mitt moderkort stödjer det.

 

Övrig info: Jag kör en P4 1,7Ghz

 

Link to comment
Share on other sites

Nja...kolla i Enhetshanteraren..

 

Jag vet att PM hade någon begränsning, men kommer inte ihåg den exakta gränsen.

 

Kan vara att den ligger där, och att du kan partitionera i enhetshanteraren..

 

 

Link to comment
Share on other sites

Guest idgadmin

 

Jahapp ... nu löste det sig.

 

Till alla som kommer in här med samma problem sen så var lösningen också vad jag trodde som jag inte fattade mig på: "48-bit lba" ... finns en resolution på microsofts sida om ni söker på "48-bit lba" ... kom ihåg att ni ska skriva "1" i den nyckeln i registret och inte "0x1" som jag gjorde .. för "1" blir "0x1" ... men "0x1" blir noll... ni förstår om ni bara gör rätt och skriver "1"

 

Link to comment
Share on other sites

  • 9 months later...
Guest idgadmin

 

Jag har åxå samma problem. Får bara upp 131 Gig. Hur hittar man stödet för stora diskar? Hur fick ni fram de resterande gigen?

Har en compaq desktop evo. 1.7 ghz

med bios 686Y2 v02.06

[inlägget ändrat 2004-12-28 10:58:19 av Nickelas]

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...