Just nu i M3-nätverket
Jump to content

Silent Hill 3 Fel


Guest idgadmin

Recommended Posts

Guest idgadmin

Jag kommer bara en liten bit p Silent Hill 3 sedan

stngs spelet automatiskt.

Det r efter att hon har slutat drmma om att hon

blivit pkrd av ett tg i brjan, sedan nr en nisse

fljer efter henne hotar hon med att skrika, d

s sger han att han vntar, antar att hon skulle

p muggen, i alla fall s kraschar spelet strax efter

hon brjat g igen, inte kul.

Ngon som upplevt det eller vet hur man

fixar det, jag hittar ingen fil som fixar det heller.

Vore guld vrt om ngon kan hjlpa mig i denna

jobbiga sits, vill spela.

 

 

 

Asus A7N8X nForce2, AMD Athlon XP2400+, Seagate

Baracuda 7200 120GB, TwinMOS Original 512MB DDR,

Sapphire ATI Radeon 9000, Samsung 16X DVD 28X DVD,

NEC ND-2500A DVD+R 8X/+RW 4X och DVD-R 8X/-RW 2X

 

[inlgget ndrat 2004-03-06 10:29:36 av Panteera]

Link to comment
Share on other sites

Kanke spelet behöver patchas.Ta dig till spelets hemsida och titta efter en ny patch. Sedan uppdatera grafikkortets drivrutiner och sedan ställa ner lite i video options till medium skuggor och liknande.

 

Surfa säkert och uppdatera mera ;)

 

 

Link to comment
Share on other sites

Guest idgadmin

Hmm, vart fasen tar de tre sista

bokstäverna i det svenska alfabetet

vägen. De saknas även i menyflikarna

i forumet. Det går väl förstå ändå.

 

Asus A7N8X nForce2, AMD Athlon XP2400+, Seagate

Baracuda 7200 120GB, TwinMOS Original 512MB DDR,

Sapphire ATI Radeon 9000, Samsung 16X DVD 28X DVD,

NEC ND-2500A DVD+R 8X/+RW 4X och DVD-R 8X/-RW 2X

 

Link to comment
Share on other sites

Guest idgadmin

Äntligen en till som undrar varför å,ä,ö inte fungerar i detta forum.

Det verkar som om inga vokaler fungerar, trodde det var min dator som var sned.

Vad kan det bero på? Vet pcforalla om detta?

HP Pavilion AMD Ahtlon 2600+

 

Link to comment
Share on other sites

Guest idgadmin

Tror jag kommit p det, med de frsvunna allts.

Om du bockar ur "Spara inlgget i urklipp. (alt + x)" under knappen "Skapa inlgget" i popup rutan dr du gr ett nytt inlgg s verkar det fungera.

Det visar sig nog nu fr min del.

 

Nix, samma nu ocks, det fungerade igr

i alla fall, mste vara ngot annat som

gjorde att det blev bra d.

 

Asus A7N8X nForce2, AMD Athlon XP2400+, Seagate

Baracuda 7200 120GB, TwinMOS Original 512MB DDR,

Sapphire ATI Radeon 9000, Samsung 16X DVD 28X DVD,

NEC ND-2500A DVD+R 8X/+RW 4X och DVD-R 8X/-RW 2X

 

[inlgget ndrat 2004-03-07 12:38:12 av Panteera]

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...