Just nu i M3-nätverket
Jump to content

Ljudproblem


Guest idgadmin

Recommended Posts

Guest idgadmin

När jag kör Flight simulator 2002 får jag inget ljud alls. Ljudet fungerar i övrigt på CD-spelaren, media-spelaren, wav in/out och i det avsnittet i programet(fs2002) som spelas upp via media-spelaren (en kort introduktion i början). Även när jag går in under C:/program/microsoft games/fs2002/sounds och klickar på ljuden (wav) separat hör jag dem. I "diagdx" fungerar ljudet som det ska i DX (senaste ver installerad).

Har även laddat hem de senaste drivrutinerna för ljudkortet som är E-MU mod. APS (=ljudkortet dyrare än datorn!). Kör Win98 med systemkrav som krävs av spelet. Har förmodligen fel grafikkort, bilden är "så där" men funkar. Var är felet? BIOS? CODEC?

 

 

Link to comment
Share on other sites

Guest idgadmin

Hej!

 

Jag antar att du har provat att gå in i menyn Settings ---> Sound (i spelet) och där kollat så att inte något där har åkt i botten, annars kan du ju kolla det.

 

Lycka till!

 

Link to comment
Share on other sites

Guest idgadmin

Kollade detta i ett tidigt läge!

Tackar ändå!!!

Upptäckte att grabbens spel med mycket grafik inte heller funkar med ljudet....

Är det så om man har för "lite" grafikkort finns det inget utrymme för ljud?

 

Kekke

 

 

Link to comment
Share on other sites

En till sak att kika på:

Kontrollpanelen - Multimedia

Flik "Devices" (Enheter) öppna där upp Mediakontrollenheter och sedan markerar du Wave-ljudenhet(Mediakontroll) och sedan Egenskaper.

Kolla att den är ibockad...Använd denna mediakontrollenhet..

 

En annan sak du kan testa är att sänka accelerationen...kör dxdiag och fliken ljud...sänk t.ex. ett steg i taget och testa.

 

Stäng program i bakgrunden..Ctrl+Alt+Del

Systray och Explorer kvar.

Även Antivirusprogram, brandvägg..stäng ner under spel.

 

Och en till sak...kontrollpanelen - Multimedia, fliken Ljud och under Ljuduppspelning ändra Förvald enhet till Spelkompatibel enhet..

 

 

* The Future Is Here! *

 

Link to comment
Share on other sites

Märkte det....den hör till modem..så man måste ha det + Wave device installerad...så det gäller alltså bara om man har modem (med Voice-funktion).

 

Testat olika inställningar i spelet..ljud-inställningar..om det finns möjlighet till det..

 

Kan testa med en "Clean boot" också.

Start - Kör, skriv msconfig

Flik Allmänt , bocka i Selektiv start

och ta bort "bockarna" i följande:

Config.sys

Autoexec.bat

Winstart.bat

Ladda Autostart-objekt

 

När det gäller Winstart.bat så är det inte säkert att den finns med eller så är den redan avbockad.

 

Gå sedan på Win.ini fliken och sedan Windows, ta bort "bockarna" i load= och run=

Sedan då Ok och starta om datorn.

 

För att återställa så gå till samma ställe (Allmänt) och bocka i Normal start.

 

 

* The Future Is Here! *

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...