Just nu i M3-nätverket
Jump to content

Geforce3 Ti200 TV-out problem


Guest idgadmin

Recommended Posts

Guest idgadmin

Jag har sökt efter svar på mina funderingar men jag har inte hittat något som hjälpt mig så jag kände mig tvungen att starta en ny tråd.

 

Det är såhär att för ett tag sen då jag hade ett GeForce2 MX funkade min TV-out helt perfekt. Nu när jag köpt ett Gainward Geforce3 TI200 har jag dock börjat stöta på problem.

 

Jag har kopplat TV-outen till teven genom en scartadapter eftersom jag inte har någon Svhs-utgång på teven.

Jag har Detonators 45.23 (har dock testat de senaste också) som finns och kör med TVTool 9.5.

Jag måste köra med Composit i TVTool om det kan vara till någon hjälp.

 

Förut hade jag ingen bild alls eller endast svart-vit bild när jag testade men nu har jag lyckats få en bild med färg. Dock är det fel på färgerna, jag har väldigt mycket grönt osv.

Finns det något enkelt sätt att fixa detta?

 

När jag kör med Nvidias egna Nview får jag ingen färg utan bara svart-vitt, kan man inte ställa in Composite där?

 

 

Tacksam för svar!

 

Link to comment
Share on other sites

Hej!

Det beror helt på grafikortet om du kan välja Composite-signal. Finns inte valmöjligheten i inställningarna så saknar troligen ditt kort detta.

 

Antar att du använder en S-videokabel som du kopplar in i SCART-adaptern och sedan i TV:n. Vad jag tycker du borde göra är att köpa en liten S-video till Composite-adapter som inte kostar många kronor. Den kopplar du mellan s-videokabeln du har ut från datorn och SCART-adaptern = du får en Composite-kontakt( och signal ) in i SCART-adaptern > TV:n.

 

Annars kan du alltid testa att kika under Device Settings och Color Correction om du kan ta bort lite av det gröna där. Tar för givet att du valt rätt standard = PAL...

 

Återkom...

 

 

[inlägget ändrat 2004-01-26 18:57:28 av Mejram]

Link to comment
Share on other sites

Guest idgadmin

Borde inte ett Geforce3 kunna köra Composite?

 

En sån där S-vhs to composite converter som jag tror du pratar om har jag redan. Dock är den väldigt kort. Jag testade att koppla in den en snabbis igår men när jag gjorde det fick jag inte ens bild på teven, kanske kopplade jag den fel tro?

 

Jag tror inte det går att fixa det speciellt mycket genom att ändra med färgerna, det verkar inte bli bättre.

 

 

Link to comment
Share on other sites

Hej igen!

 

Jo, det tycker även jag att ditt kort bör klara. Men vad jag ibland tycker är lite knepigt är att de ska gå att skicka en Composite-signal via en S-video utgång...?

 

Själv har jag ett MX 440-kort och där går du via Bildskärm > Inställningar > Avancerat och fliken TwinView ( kan även heta DualView eller nView ). Gå till Device settings > Select Output device. Där anger du vid TV vår standard PAL-B. I rutan nedanför där det står Video output format har jag tre valmöjligheter - S-Video + Composite eller Automatiskt. Själv kör jag Automatiskt, men testa att ändra till Composite där.

 

Sedan till den lilla adaptern du har. OM du har en s-videokabel ( den är rund och har fyra små stift )ut från datorn så kopplar du in adaptern i slutet av den. Alltså mellan s-videokabeln och SCART-adaptern = TV-UT i datorn > s-videokabel > "adaptern" > SCART-adaptern > TV:ns SCART-ingång.

Har du däremot redan en Composite-kabel/kontakt ( en lite större "pigg" liknande de som Audio-kablarna har ) så är det nog bara inställningen för ut-signalen som du ska ändra till Composite. Composite-ingångar/utgångar brukar vara gula.

 

Det bör fungera bäst om du nu har en s-videokabel i TV-utgången från datorn att skicka ut en s-videosignal och sedan låta s-video till composite-adaptern fixa rätt in-signal i TV:n.

 

Återkom...

 

 

Link to comment
Share on other sites

Guest idgadmin

Jag har inte möjliget att testa min "adapter" tills jag kommer hem men jag ska göra det då.

 

Den flik som du pratar om (TwinView, DualView eller nView) finns inte för mig, kan det vara för att Geforce3 inte stöder TwinView eller är det för att jag har fel drivrutiner? Vad använder du för detonators om du kan kolla upp det?

 

Tack för att du tar dig tid att hjälpa till.

 

 

Link to comment
Share on other sites

Hej igen!

 

Bara kul om jag kan hjälpa dej... :)

 

Är ingen hejare på hårdvara = grafikkortet. Men om du saknar Klona-funktion = kan ha bild både på TV:n och bildskärmen samtidigt bör du ändå ha en flik för inställningar till TV-UT. På den flik som du ställer in PAL bör du även ha något som har med val av ut-signal att göra. Kika runt lite på alla flikar du hittar under Bildskärm > Inställningar > Avancerat...

 

Törs knappt tala om, men jag kör en riktigt gammal drivrutin till grafikkortet då jag fortfarande använder ME = 30.82 ;) Funkar hur bra som helst så jag har inte brytt mig om att uppdatera den mer ( annat än i XP då och jag startar aldrig i XP när jag använder TV-UT... ).

 

Har du fler SCART-ingångar på TV:n så testa någon av de andra eller möjligtvis en annan SCART-adapter då det kan bli strul med bildkvalitén om något stift lossnat/böjt sig. Vet också att någon hade flimrig bild när antennkabeln satt i TV:n ( var troligen en oskärmad kabel... ).

 

 

Link to comment
Share on other sites

Guest idgadmin

Äntligen fick jag till det!

Jag testade att använda min "adapter" men inte riktigt på det sätt du förklarade som utan jag satte den direkt i kortets S-vhs utgång och på det viset blev det en compositesignal. Efter många drivrutinsändringar också fick jag till slut till det. Tack för all hjälp jag fått!

[inlägget ändrat 2004-01-27 18:58:19 av lintan]

Link to comment
Share on other sites

Hej!

 

Ajdå... :)

 

Måste bara kolla vad du har...

 

Ditt grafikkort har alltså bara en TV-utgång som är en s-video ( den med ett "skal" och ett antal mindre stift )och du använder dig av en S-videokabel som passar i den utgången till en SCART-adapter. Rätt ? Det som nu blir lite lurigt för min del är att om TV:n inte klarar en s-videosignal borde bilden bli svart-vit och inte "grön" som du beskriver.

 

Har du någon kompis som du antingen kan låna en s-video till Composite-adapter som du kan koppla till det du har. Eller också låna en Composite-kabel som du då kopplar mellan den adapter du har som du sätter i TV-UT på datorn och SCART-adaptern.

 

Nu börjar jag själv bli lite "snurrig" i alla kombinationer så jag kanske skriver fel... :)

 

Men du hur kopplade du när du försökte använda den adapter och kabel du har och inte fick någon bild alls....?

 

Ska försöka hitta en bild + beskrivning på ditt kort för att se hur det ser ut. Återkommer...

 

 

Link to comment
Share on other sites

Hej igen!

 

Jättekul att du "fick till det" :)

 

I de beskrivningar jag hittade på nätet om ditt kort så ska det t.o.m ingå en S-video till Composite-adapter i "paketet" = din hop-koppling var då den riktiga och du efter adaptern använder en Composite-kabel.

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...