Just nu i M3-nätverket
Jump to content

Två XP


Guest idgadmin

Recommended Posts

Guest idgadmin

Uppgraderade häromdan från win2000 till winXP. Hade vissa problem, men lyckades till slut få det att funka, men då visade det sig att jag installerat två stycken XP på datorn. När jag startar datorn får jag nämligen upp en lista där kan jag välja på de två olika.

Hur gör jag för att ta bort den ena versionen?

 

Link to comment
Share on other sites

Du får börja med att kontrollera om båda valen fungerar.

 

Skulle ett av dom inte fungera är det den du skall ta bort, och det gör man enkalt manuellt i boot.ini som ligger direkt under C:

 

Filen boot.ini öppnar du i Anteckningar.

Var dock försiktig, eftersom om du gör fel så kan det hända att datorn inte startar.

 

 

Link to comment
Share on other sites

Hej!

 

Då har du väl 2st partitioner eller?

 

Ta bort den ena i så fall!

 

Sören

 

TACSAM FÖR SVAR! (LITAR PÅ ERT OMDÖMME)

________________________________________________________________________________

XP Professional

AMD Athlon 1,65Ghz, Maxtor 120Gb + Seagate 80Gb , 1,00Gb Ram,Radeon 9600 256Mb

 

Link to comment
Share on other sites

Guest idgadmin

Vågar inte chansa, så jag klipper in boot.ini här, så vore det trevligt om nån kunde berätta vad jag ska ta bort.

I menyn är det den översta av XP:na som jag använder.

 

[boot loader]

timeout=30

default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS

[operating systems]

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect

multi(0)disk(0)rdisk(0)partition(1)\WINNT="Microsoft Windows XP Professional" /fastdetect

 

 

Link to comment
Share on other sites

Nu vet jag inte riktigt hur det ser ut i boot.ini på en XP-maskin..

 

Själv kör jag win2000, och där har jag raden

"multi(0)disk(0)rdisk(0)partition(1)\WINNT="Microsoft Windows 2000 Professional" /fastdetect"

 

Jämför man det med din, så är det

"multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect" som skall bort.

Samtidigt så borde det vara den raden som används...

 

Någon med enkel-installation av XP som kan kolla??

 

 

Link to comment
Share on other sites

Guest idgadmin

Samtidigt så står det ju

default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS

 

Då borde det ju va den som jag använder.

 

Link to comment
Share on other sites

Börja med att gå till Start-Kör-Skriv msconfig - OK

 

Under fliken BOOT.INI tryck på knappen "Kontrollera startsökvägar"

 

(Raden nedan skall stå kvar, det är någon av de två sista raderna i BOOT.INI som skall bort.

 

default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS)

 

 

Hör av dig hur det går,

 

 

[inlägget ändrat 2004-01-24 15:15:59 av Crazy Horse]

Link to comment
Share on other sites

Jag skulle ta bort den understa raden.Denna startväg härrör från Windows 2000.

 

(multi(0)disk(0)rdisk(0)partition(1)\WINNT="Microsoft Windows XP Professional" /fastdetect

 

Ovanstående tas bort i BOOT.INI.

 

 

[inlägget ändrat 2004-01-24 15:59:40 av Crazy Horse]

[inlägget ändrat 2004-01-24 16:07:14 av Crazy Horse]

Link to comment
Share on other sites

Jag gjorde såhär:

 

1 Klickade på "start" !

2 Klickade på "program" !

3 Klickade på "Tillbehör" !

4 Klickade på "Kommandotolken" !

5 Vid prompten som kom upp skrev jag: "cd\"

6 Tryckte på Enter !

7 Vid c:\ prompten skrev jag: edit boot.ini

8 Nu fick jag upp filen boot.ini !

9 I filen och under [operating system]

hade jag två rader.

10 Jag tog bort den som låg längst ned:

multi<0>disk<1> ........................

11 Sedan klickade jag längst upp i kommandotolken på

Arkiv och därefter på Spara !

12 Klickade på Arkiv igen och Avsluta !

13 vid C:\ skrev jag sist "exit" !

Det hela var klart ! Jag startade om datorn

 

 

 

 

Link to comment
Share on other sites

Guest idgadmin

Annars kan du ju höger klicka på den här datorn, gå in på egenskaper, avancerat, start och återställning

o välja Vilket OS du ska ha. Då slipper du iaf att få upp listan när du startar

 

Link to comment
Share on other sites

Guest idgadmin

Jag tror att du tog bort rätt rad min boot ini ser exakt ut som din nu dvs utan den sista raden, jag kör XP prof

 

ett huvud utan bekymmer finns bara på en fågelskrämma

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...