Just nu i M3-nätverket
Jump to content

Fan...


Guest idgadmin

Recommended Posts

Guest idgadmin

hej jag körde adaware på ena datorn i mitt nätverk.. den hittade ett gäng filer.. Jag tog bort dom(dom var för krysade).. Men Nu fick jag ett problem. jag kommer inte länger ut på nätet från den datorn inte heller kommer jag in i routern från den.. och när jag kollar ipconfig så står det inte mitt Intärna ip utan något annat ... vad ska jag göra??

 

Link to comment
Share on other sites

Det går att återställa alla filer du har tagit bort med Ad-Aware.

 

Efter det får man göra en ny scanning, och då försöka att begränsa antalet filer man tar bort.

 

Man får hålla på ett tag, tills man hittar vad som orsakar ditt problem.

Kanske så att du har tagit bort något som tillhör tex en brandvägg??

 

 

Link to comment
Share on other sites

Guest idgadmin

 

Mmm Jag ska prova .. men jag börjar tvivla på att det är Ad-Aware som orsakar felet efter som det kommer upp på denna datoer åxå fast bara när man prisis satt på den.. Någon som har ett förslag?

 

hum kom på vad felet var... men jga tar upp problemet i nästa inläg...

[inlägget ändrat 2004-01-22 20:18:29 av hggh]

Link to comment
Share on other sites

hggh ,hej :)

 

Det kan vara dina winsock-filer som blivit kapade, många hijackers tar dom. Och det är ett känsligt område i Windows.

 

Gör så här:

Om jag förstår dig rätt, så kommer du ut på nätet med den ena datorn, använd den för att ladda ner det här lilla verktyget: http://members.shaw.ca/techcd/VB_Projects/WinsockFix.zip

 

Lägg den på en floppy och kör den i den skadade maskinen.

 

Gör först en backup-fil innan du fixar.Det finns en automatisk funktion att göra det i programmet.

 

Du kan också gå hit för lite mer info:

http://www.lavahelp.com/articles/v6/03/04/1803.html

 

Hälsning

 

Björn Die Hard

Moderator/XpertTeam

http://www.lavasoftsupport.com

 

 

[inlägget ändrat 2004-01-22 21:28:03 av Die Hard]

Link to comment
Share on other sites

Guest idgadmin

"Och ipt som kommer upp är 169.254.207.193"

 

Känner igen det där 169. sedan upc tiden, kan dock inget om routrar osv, men när jag fick det IPet som börja på 169. så hade jag inte fått ett förnyat lån av ett giltigt IPnr och allt var dött med 169......

 

Så pröva med att releasa det och förnya. Testa om du ej får ett giltigt ändå , så releasa , stäng av datorn och modemet ett tag, och starta sedan upp allt igen.

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...